SD card and SCDS2 problem

Discussion in 'Supercard' started by nicholasblock, Jul 15, 2010.

Jul 15, 2010
  1. nicholasblock
    OP

    Newcomer nicholasblock Member

    Joined:
    Jul 23, 2009
    Messages:
    35
    Country:
    United States
    I bought an SCDS2 about a month ago from simplymods and I also ordered an 8GB micro-SD from newegg on the same day. Last night I was going to update the EOS. The firmware (V1.03) was archived when I downloaded it from the Supercard site. When the firmware was finished downloading, I extracted it directly to my Micro-SD card overwriting the old firmware. About a minute in to the extraction, I received multiple errors from WinRAR about corrupted files. I assumed that the download became corrupted and because I was on my netbook I decided to re-download the firmware on my desktop.

    I took the Micro-SD and used the USB to Micro-SD adapter provided with the SCDS2 and plugged it in to my desktop. I immediately got an error telling me Windows needs to format the disc. I have a complete back up of my SD so it was not a big deal to reformat. As soon as I started to reformat windows said it was unable to format the device because there is either a connection problem or it is read-only.

    There is no problem with the USB-SD adapter because I tried different SD cards with no problem. I tried to use an SD to Micro-SD adapter and plug it in to the built in SD reader on my desktop and the same problem happens. I decided to see if the SCDS2 would still see it and as soon as the EOS started all of my files were intact, there was no corruption whatsoever on my DSi XL. Confused, I decided to read the forums and tried a few suggestions. I tried to format the SD through my cell phone, the phone recognized the card and appeared to format it. After the format, I plugged it back in to my PC and again the same problem. I though it may be my PC so I tried my netbook and the same problem is still present.

    Next, I tried to use the Panasonic SD format tool and it said this drive not supported. Now, I am trying to use Hard Disk Low Level Format Tool and as soon as the format started it said format error occurred at offset 0, then 524,288, all the way up to offset 8,050,442,240. At the end of formatting it appears that it completed successfully but again the same problem

    Sorry for the long post, but I wanted to be as detailed as possible. Oh, and by the way, the card is an 8GB Verbatim class 4 Micro-SD card. If anyone has any ideas to try I am open to anything. This card is only a month old and used very little. I am at a complete loss as to what to try next. Thank you to anyone that can help

    ~Nic~
     
  2. The Pi

    Member The Pi Lurker

    Joined:
    Mar 18, 2010
    Messages:
    1,638
    Location:
    Scotland
    Country:
    United Kingdom
    odd.

    Try deleting the partition.

    start> (search box) computer management>stoage> disk management

    at the lower half off the screen look for the microsd right click the box and click delete volume than use the panasonic formatter .

    Normally that's the last resort in fixing a sd card if i doesn't work the the microsd is screwed.
     
  3. nicholasblock
    OP

    Newcomer nicholasblock Member

    Joined:
    Jul 23, 2009
    Messages:
    35
    Country:
    United States
    I tried that and the drive comes up as unallocated. I also tried to create a new simple volume and the error stays the same. I should also note that I just tried to format in my wifes phone and the SD card shows an error and can't be formatted on it. I then tried it on my digital camera and the card came up with the correct storage size, formatted without error, and I was able to transfer pictures from the camera to the card with no error. Being excited, I put it back in my pc and the error came back.
     
  4. The Pi

    Member The Pi Lurker

    Joined:
    Mar 18, 2010
    Messages:
    1,638
    Location:
    Scotland
    Country:
    United Kingdom
    Oh sorry I forgot to make new volume but you did it yourself anyway [​IMG]

    To be honest i don't have a clue
    I would say the card is screwed.
     
  5. Naugh

    Newcomer Naugh Member

    Joined:
    Jul 19, 2009
    Messages:
    47
    Location:
    Québec, Canada
    Country:
    Canada
  6. nicholasblock
    OP

    Newcomer nicholasblock Member

    Joined:
    Jul 23, 2009
    Messages:
    35
    Country:
    United States
    I will try that and let you know shortly. I really hope it works because I just got it and the 30 day warranty just expired. Usually, when a card is going, you will notice file corruption or missing files or other errors but I have had no problem with this card. Thanks to everyone that has stopped to read and help me.
     
  7. Naugh

    Newcomer Naugh Member

    Joined:
    Jul 19, 2009
    Messages:
    47
    Location:
    Québec, Canada
    Country:
    Canada
    I hope it works [​IMG]
     

Share This Page