ScummVm Wii 1.8 compatibility list?

Discussion in 'Wii - Emulation and Homebrew' started by soniccomcisbr, Dec 24, 2015.

  1. soniccomcisbr
    OP

    soniccomcisbr GBAtemp Fan

    Member
    310
    63
    Jul 27, 2014
    Brazil
    Fortaleza, Brazil
    Well I was searching for a compatibility list for this version and I don't find anything. Can you help me with it?
     
  2. Wiimpathy

    Wiimpathy GBAtemp Fan

    Member
    416
    306
    Mar 3, 2010
    France
    It's almost the same : http://scummvm.org/compatibility/
    Some games like Tony tough, Broken sword 2.5 won't work, their resolution isn't supported.
    You can click on the Credits button directly in ScummVM menu to see which games are playable.
     
    punkydudester and sindrik like this.
  3. skarmachild

    skarmachild Advanced Member

    Newcomer
    65
    10
    Jun 21, 2007
    Can anyone help me with this, im using 1.5.0 (didnt know if theres a new version or not, cant find it?!) - but whenever SCUMMVM loads up from the homebrew channel it loses all wiimote support. I can only use a GC controller to move about, any clue if/how this can be fixed?

    FYI Tyrian Wii does the same thing.
     
  4. AaronZ

    AaronZ GBAtemp Regular

    Member
    187
    23
    Mar 22, 2012
    sabandellos likes this.
  5. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,855
    736
    Mar 2, 2015
    United States
    sabandellos likes this.