Screwed by auto update

Discussion in 'Wii U - Hacking & Backup Loaders' started by kutteke, Feb 21, 2016.

  1. kutteke
    OP

    kutteke GBAtemp Regular

    Member
    181
    50
    Oct 28, 2014
    Belgium
    Hey guys, I just got a wiiu and I hooked it up for the first time and did the whole setup process. Was dumb and connected it to the internet with the thought that it would first ask to update like with the 3ds. I had to get the door for someone and once i returned i picked up the controller and it was updating... :'(
    Now on 5.5.1 can i even do anything right now in terms of hacks? Anything with the vwii?

    thx a bunch for the answer. I do realise that a kernel exploit is out of the question.
     


  2. shadowharold

    shadowharold GBAtemp Regular

    Member
    102
    24
    Jan 3, 2016
    vwii yes WIIU mode soon.....
     
    yuyuyup and kutteke like this.
  3. kutteke
    OP

    kutteke GBAtemp Regular

    Member
    181
    50
    Oct 28, 2014
    Belgium
    Thanks :) i need lego batman right?
     
  4. CableLeecher

    CableLeecher 640K ought to be enough for anyone

    Member
    158
    137
    Feb 15, 2016
    Gambia, The
    EARTH | SOL-SYSTEM | SECTOR 001 | ALPHA QUADRANT
    Also Smash Bros Brawl does the job - even easier with this one if I remember right.

    Cheers, CableLeecher :grog:
     
    kutteke likes this.
  5. H3llbender

    H3llbender Cancer

    Member
    152
    155
    Jun 1, 2014
    United States
    New Jersey
    The "Return of the Jodi" hack is the easiest in my opinion. Whatever you have works, you just need to look at the compatibility list.
     
    jbuck1975 and TotalInsanity4 like this.
  6. kutteke
    OP

    kutteke GBAtemp Regular

    Member
    181
    50
    Oct 28, 2014
    Belgium
    One more question. I don't have any of the games for an exploit. I do however have wiiflow on my wii (wich can connect to eshop).
    Would it work if i start lets say smash bros on my modded wii and then do a system transfer to my vwii?
    Or do i need an actual disk to create savedata on the vwii in order for the exploit to work?
     
  7. H3llbender

    H3llbender Cancer

    Member
    152
    155
    Jun 1, 2014
    United States
    New Jersey
    Nah, that wouldn't work. The only way to get the HBC on the vWii is with HackMiiInstaller which can only be ran through games such a Smash, Lego Starwars, etc. I guess the only way to do it without the disk is with an IOSU exploit, but that hasn't come out yet.
     
  8. kutteke
    OP

    kutteke GBAtemp Regular

    Member
    181
    50
    Oct 28, 2014
    Belgium
    Ok thanks for the info :) then i won't risk screwing up my wii ;)
     
  9. jimbo13

    jimbo13 GBAtemp Fan

    Member
    379
    364
    Jun 21, 2012
    United States
    If you want an exploitable WiiU acquire a 5.4 or lower system do not believe anyone telling you that an exploit for 5.5+ is en-route, coming or anything else, it's an elaborate troll. People have been claiming release dates for a 5.5 exploit for the last year and always disappear.

    Here is everything you need for vWii mod, Lego Batman works and it's the cheapest common game at Gamestop with an exploit, Make sure you grab a 2GB card while you were there. If they are confused whether they have the 2GBSD cards(as they often are) tell them to check the old DS memory cards they piles of them.

    And make sure to put Tubehax on your WiiU DNS so your system wont updates.
     
    Last edited by jimbo13, Feb 22, 2016
    Oh No likes this.
  10. H3llbender

    H3llbender Cancer

    Member
    152
    155
    Jun 1, 2014
    United States
    New Jersey
    The 5.5.x IOSU exploit IS real (if you have seen @smealum 's emunand solution you would know that). It's just that it hasn't been released to the public yet. Why? I don't know, nobody knows, maybe some of the devs might, but the exploit is real. I hate when people call the exploit a "troll".
     
    Maximilious likes this.
  11. kutteke
    OP

    kutteke GBAtemp Regular

    Member
    181
    50
    Oct 28, 2014
    Belgium
    Well i've been following smealum since first 3ds homebrew channel. and i've seen some posts about it aswell. that was why i went to buy this thing. When he has something to say about something like this, I believe him :). Anyway i'll be having fun with vwii and the few games the seller gave me while i wait ;). Have a pretty big backlog of games on a few systems anyway so I won't feel bad waiting for something.

    I have already ordered lego indiana jones since that was the cheapest one of the bunch i could find on ebay. Dont have a gamestop here in europe I'm affraid. And i have a bunch of 3ds 2GB cards laying around ;).
     
  12. jimbo13

    jimbo13 GBAtemp Fan

    Member
    379
    364
    Jun 21, 2012
    United States
    I hate when people spend $300 on a new WiiU because everyone keeps assuring them a 5.5 exploit is imminent then board jockeys berate them when they come back and ask about them. These exploits have had 3 declared release dates, at this point until someone releases something it is a troll.
     
    Oh No and Azeryn like this.
  13. kutteke
    OP

    kutteke GBAtemp Regular

    Member
    181
    50
    Oct 28, 2014
    Belgium
    I went to the secondhand market ;) It used to be the right firmware :( because of my stupidity it now isn't.
    I'm not sure if you followed the 3ds scene in the past but i think there were like 8 releasedates for the mod smealum was making. Eventually something will be released don't worry. Good things come to those who wait ;).
     
    H3llbender likes this.
  14. H3llbender

    H3llbender Cancer

    Member
    152
    155
    Jun 1, 2014
    United States
    New Jersey
    I agree with you 100%. These are the kind of people we need on the forums.
     
    kutteke likes this.
  15. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,693
    1,821
    May 6, 2006
    United States
    If you have wiifow then I would think you could load hackmii without the disc. You could load digital versions of Lego star wars to run exploit and hackmii installer. Or other games. It will work.
     
  16. yuyuyup

    yuyuyup GBAtemp Psycho!

    Member
    3,336
    773
    Apr 30, 2006
    United States
    USA MTN timezone
    I love Smealum/etc gimme hax god bless
     
  17. Azeryn

    Azeryn GBAtemp Regular

    Member
    108
    138
    Feb 1, 2016
    United States
    Mid January I went to purchase a Wii U. I read the whole sticky Definitive Guide. Safe firmware 5.3.2, current 5.5.1. It assures me that the 5.5.1 exploit was sure to come before Feb. So I said screw trying to find a used system, and I bought SMM bundle. Updated it to 5.5.1 right away so I could enjoy SMM online for a few weeks until exploit...

    So Ya... it does suck for a lot of us here that got trolled by the "exploits" and what the guide said.

    If the guide didn't mention a date, I would never have bought the SMM bundle and instead went on a search for a 5.3.2 system.
     
    jimbo13, Oh No and Whatnoww like this.
  18. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,264
    Jun 30, 2008
    United States
    I understand if you have some hurt feelings about it, but I actually don't feel one bit sorry for you. Why? Because the very next line of that said to STAY WHERE YOU ARE because of possibilities like this.

    *Edited the quote to _____ for release date because it once said "before February" because that's what Hykem said. He then came back and said before March, so I changed it to that. Now, for safety of all noobs, I've changed it to "whenever it's done."
     
    dronesplitter and Maximilious like this.
  19. jimbo13

    jimbo13 GBAtemp Fan

    Member
    379
    364
    Jun 21, 2012
    United States
    This is why board Jockeys need to stop trolling every post when someone asks about 5.5 exploits with, "Right around the corner, tomorrow, imminent etc. It's not just this guide, it's dumb fanbois who lay awake at night wanting to suck up to devs insisting something is imminent when it's not.

    Seriously start a fanpage or something to express you admiration for devs, and stop crapping on everyone who is trying to acquire an exploitable system.

    There is no 5.5 exploit, anyone who gives a release date is lying, and it is all most likely an elaborate troll.
     
  20. H3llbender

    H3llbender Cancer

    Member
    152
    155
    Jun 1, 2014
    United States
    New Jersey
    Yo, I actually fucking laughed at this.

    1.) Until you actually develop something useful for the community, and release it, you don't have the right to say shit.
    2.) Believe it or not, there are actual people behind the scenes working on an exploit for people to use, while you're sitting on your ass shit-posting about the exploit not arriving on time.
    3.) If you want an exploit so bad, then make it your fucking self! Maybe then people would actually bother to give a shit about what you're saying.
     
    Last edited by H3llbender, Feb 23, 2016
    kutteke likes this.