Screen resolution problem

Discussion in 'Computer Games and General Discussion' started by Toni Plutonij, Apr 18, 2009.

Thread Status:
Not open for further replies.
Apr 18, 2009
  1. Toni Plutonij
    OP

    Former Staff Toni Plutonij *has TrolleyDave & tiny p1ngy on moderating shelf!

    Joined:
    Dec 22, 2007
    Messages:
    8,153
    Location:
    Depths of Nuclear powerplant
    Country:
    Croatia
    I've changed monitors today, I used to have 15? LG, and now I have 17? Belinea (model 101711)..

    After changing monitors, I had only two options for resolution, 800x600 and 1024x768..SO I updated my drivers both for graphic card and Monitor..

    I have the newest drivers for everything and have options for resolution: 1152x864, 1280x720, 1280x768, 1280x960 and 1280x1024, however my screen got weird, it looks like it's wide screen now (I got black space above the picture and below the picture), and in that area, I can't get with mouse, it's like my PC doesn't recognize it after Windows are booted..

    It looks like this:
    [​IMG]
    Those blocks that I selected with red frame..

    No matter what resolution I set, that area is always there, and if I choose any resolution over 1024x768, my screen isn't adapted, but the whol desktop is bigger then my monitor, so I can scroll with my mouse trough it..(like I see only center of my desktop, and to get to and view my Start button, I have to move mouse in the lower left screen and "scroll" until it shows, if you know what I mean)..

    I spent my whole day trying to figure it out, and I think it's just right in front of me, but maybe I don't see it..

    Anyone has any ideas, I could make some more pictures to explain and preview the situation..

    My graphic card is Radeon 9250 128MB
     
  2. Toni Plutonij
    OP

    Former Staff Toni Plutonij *has TrolleyDave & tiny p1ngy on moderating shelf!

    Joined:
    Dec 22, 2007
    Messages:
    8,153
    Location:
    Depths of Nuclear powerplant
    Country:
    Croatia
    Idiotic problem....spent whole day on this crap, and as I thought, solution was all the time right in front of my nose, I just had to disable freakin' TV signal, as my graphic card thought that monitor and TV are one device..

    THREAD CLOSED..
     
Thread Status:
Not open for further replies.

Share This Page