SCPH-30004R FMCB v1.8b install fail

Discussion in 'Sony PlayStation 1 & 2' started by fgghjjkll, Nov 24, 2014.

  1. fgghjjkll
    OP

    fgghjjkll GBATemp MegaMan

    Member
    GBAtemp Patron
    fgghjjkll is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,043
    49
    Jul 7, 2008
    Hi,
    I popped over to my friend's house to set up my mem card for FMCB for my ps2 which is model SCPH-30004R.

    I used his swapmagic on his slim and did a multi-version install of FMCB v1.8b on a freshly formatted official Sony 8MB memory card. The memory card boots on his slim without problems.

    Now, when I go back home and stick it in my PS2, all it comes up is a looping black screen. The Free McBoot logo doesn't even show up!

    I can confirm that this PS2 is a virgin, there are no previous mods done to it, however the DVD drive is dead, and I am looking to replace that as well, but in the mean time, I'd like to get OPL running.

    Does anybody have any ideas?

    Thanks
     
  2. trumpet-205

    trumpet-205 Embrace the darkness within

    Member
    4,363
    543
    Jan 14, 2009
    United States
    Does your friend PS2's region match yours? The last digit of model number must match.

    Also use FMCB 1.94 instead.
     
  3. fgghjjkll
    OP

    fgghjjkll GBATemp MegaMan

    Member
    GBAtemp Patron
    fgghjjkll is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,043
    49
    Jul 7, 2008
    They are both on PAL regions. I'm not sure if the last digit is the same, but I created the FMCB on a PS2 Slim, trying to get it to work on a PS2 Phat.
    I'll try it with 1.94 soon instead, thanks.