Save Files Breaks - M3DS Real to M3i Zero

Discussion in 'M3 Adapter' started by Montero, Dec 24, 2009.

Dec 24, 2009
  1. Montero
    OP

    Newcomer Montero Member

    Joined:
    Feb 25, 2006
    Messages:
    16
    Country:
    Ok, so I've used a M3DS Real before and bought a DSi. Hence I got my self a M3i Zero.
    I've enabled it following the various guides out there, Reformatting SD card, Flashing Core of the M3i Using the programming cable and I've copied the NDS games with Save Files back to the new SD card.

    Now, none of the save files work. They are all broken.
    Tried to find help on this topic but couldn't find anything. Anyone able to point me in the right direction or just tell me how it is suppose to work, then maybe I can do it all over again. I've done it 3 times alrdy.


    Thank you!
     
  2. Densetsu

    Former Staff Densetsu Pubic Ninja

    Joined:
    Feb 2, 2008
    Messages:
    3,435
    Location:
    Wouldn't YOU like to know?
    Country:
    United States
    Have you been using Sakura or TouchPod?
     
  3. Montero
    OP

    Newcomer Montero Member

    Joined:
    Feb 25, 2006
    Messages:
    16
    Country:
    M3 Reals Official "TouchPod" - any difference in the way Save Files transfer between M3DS Real and M3i Zero when using TouchPod vs Sakura?
     
  4. Densetsu

    Former Staff Densetsu Pubic Ninja

    Joined:
    Feb 2, 2008
    Messages:
    3,435
    Location:
    Wouldn't YOU like to know?
    Country:
    United States
    Since M3DS Real and M3i Zero use the same exact firmware, I can't think of any reason why this would be happening to you. Are you using TouchPod via the Sakura/TouchPod dual-boot loader, or are you using the standalone TouchPod?
     
  5. Montero
    OP

    Newcomer Montero Member

    Joined:
    Feb 25, 2006
    Messages:
    16
    Country:
    The Standalone. [​IMG]

    I thought I'd have no problem, that's why I bought the M3i without even looking at other DSi solutions. ARGH!


    EDIT: Did another run. Low Level formatted the SD card - installed the Firmware Again. Cleaned out any other files out of the NDS directory not named .nds or .sav. It now seems to work. Thank you for your consideration. Merry X-mas!
     

Share This Page