Samurai Warriors 3

Discussion in 'Wii - Console and Game Discussions' started by mrpinkeye, Mar 27, 2012.

Mar 27, 2012

Samurai Warriors 3 by mrpinkeye at 1:48 PM (1,082 Views / 0 Likes) 5 replies

  1. mrpinkeye
    OP

    Member mrpinkeye GBAtemp Advanced Fan

    Joined:
    Mar 26, 2011
    Messages:
    713
    Country:
    United Kingdom
    did anyone ever get it working?

    im in UK using cfg loader. tryed force 50 (do i need to if im in uk?) and video patch on, neither helped. always get black screen after save game file

    i know there are a lot of threads on it but theyre not helping! everyone either says bad dump or use the force 50/video patch fix
     
  2. Category

    Member Category Trainee Romhacker

    Joined:
    Jan 29, 2008
    Messages:
    233
    Location:
    Bournemouth
    Country:
    United Kingdom
    No messing around. Worked using cIOS rev17 base 56. (I think)

    My TV can display NTSC, so don't have to mess with forcing video.
     
  3. mrpinkeye
    OP

    Member mrpinkeye GBAtemp Advanced Fan

    Joined:
    Mar 26, 2011
    Messages:
    713
    Country:
    United Kingdom
    im confused about the region and tv settings, i have a pal iso and a UK tv, i should be ok right?
     
  4. Category

    Member Category Trainee Romhacker

    Joined:
    Jan 29, 2008
    Messages:
    233
    Location:
    Bournemouth
    Country:
    United Kingdom
    Like I said, worked fine for me. Just dropped the file on my HDD and it played. Maybe you have a bad dump, or should get the PAL version?
     
  5. Ryoku83

    Member Ryoku83 GBAtemp Fan

    Joined:
    Apr 14, 2011
    Messages:
    324
    Country:
    Canada
    There was a bad dumb of this game floating around. The rip I found works without issue.
     
  6. mrpinkeye
    OP

    Member mrpinkeye GBAtemp Advanced Fan

    Joined:
    Mar 26, 2011
    Messages:
    713
    Country:
    United Kingdom

    is it safe to assume the PAL version is the bad dump?
     

Share This Page