Safest Current Firmware

Discussion in 'Wii - Hardware, Devices and Utilities' started by Indie, Apr 24, 2009.

  1. Indie
    OP

    Indie Member

    Newcomer
    41
    0
    Dec 28, 2008
    United States
    I had a little scare yesterday and downgraded my Wii back to 2.2U. I hadn't updated it in a long time to begin with, I think I was only at 3.2 before that. Anyways, what is the safest firmware I should upgrade to at this current time, and is the a cIOS available via network for it?

    Thanks
     
  2. blooddrake

    blooddrake GBAtemp Regular

    Member
    192
    0
    Apr 21, 2009
    Brazil
    santo andré
    I UPATED TO 4.0 VIA wanikoko and look great, also i can install wads
     
  3. Indie
    OP

    Indie Member

    Newcomer
    41
    0
    Dec 28, 2008
    United States
    Have some experienced not being able to install wads through this meathod? Has wanikoko made his cIOS 4.0 available in cIOS installer via network?
     
  4. akash86

    akash86 Advanced Member

    Newcomer
    61
    0
    Dec 24, 2008
    United States
    LA, California
  5. Tichinde925

    Tichinde925 Marth Ditto Money Match?

    Member
    1,096
    0
    Jul 14, 2008
    United States
    Warwick, Rhode Island
    3.2
     
  6. Edgedancer

    Edgedancer Director of Moon based operations

    Member
    2,642
    37
    Oct 2, 2006
    Canberra
    Many people say that 3.2 firmware is the safest for backup loading but if you have a modchip, any firmware is fine.
     
  7. Don Killah

    Don Killah GBAtemp Maniac

    Member
    1,127
    0
    Nov 21, 2002
    France
    any fw is safe as long as you know what you're doing.
    however, 3.2 is by now the most hackable so i'd say that it's the safest.
     
  8. dinofan01

    dinofan01 Misses the old days...

    Member
    2,842
    1
    Jul 4, 2008
    United States
    Stick with 3.2. Personally I use 4.0. The SD menu is such a relief for me.
     
  9. jan777

    jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Member
    2,829
    36
    Jan 4, 2008
    2.0 if you are a noob

    3.2 if you are not a noob

    4.0 if you have a modchip/not noob enough to transfer or delete the HBC,and cios