SafeB9Sinstaller not working

Discussion in '3DS - Flashcards & Custom Firmwares' started by FrExY_432, Jun 24, 2017.

  1. FrExY_432
    OP

    FrExY_432 Member

    Newcomer
    15
    3
    Apr 18, 2017
    Guys i am I need a lot of help. I am on A9LH and have decided to update to b9s. While everything was going good and putting all of the files into to the correct directories as the guide states, when i come to the point of having to boot safeB9SInstaller, it just does not work. No chain loader menu pops up and the installer doesn't boot itself and all it does is boot up normally. Is there any fix because i am really desperate.
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,528
    5,474
    Mar 17, 2010
    Norway
    Alola
    Post a screenshot of your Luma\payloads directory.
     
  3. tranxuanthang

    tranxuanthang GBAtemp Regular

    Member
    211
    164
    Jul 6, 2015
    You probably need the newest Luma3ds that supports a9lh, then follow the instruction.
     
  4. FrExY_432
    OP

    FrExY_432 Member

    Newcomer
    15
    3
    Apr 18, 2017
  5. W4T4R1

    W4T4R1 GBAtemp Fan

    Member
    444
    236
    Aug 20, 2014
    Italy
  6. FrExY_432
    OP

    FrExY_432 Member

    Newcomer
    15
    3
    Apr 18, 2017
    Ok I'm going to follow the guide from here and get back if it works or if it doesn't.

    — Posts automatically merged - Please don't double post! —

    Thank you guys (especially you W4T4R1) for helping me all. I have successfully installed B9S!
     
    arianadark and W4T4R1 like this.