Hacking Safe updates

Rudy123420

Member
OP
Newcomer
Joined
Jan 28, 2018
Messages
14
Trophies
0
Age
32
XP
72
Country
United Kingdom
hi guys

I have an early version of gateway running on 4.4 (I think). How do I safely upgrade to a later version compatible with ultra to play the latest games ?
 

remlei

Well-Known Member
Member
Joined
Mar 26, 2013
Messages
159
Trophies
0
Age
33
XP
402
Country
if youre concern about loosing your cfw after update, that is no longer the case now, as long as you installed b9s its all safe

with your current firmware,technically you can run any free entrypoint to install b9s, once you installed b9s, just update your 3ds in official way. once you updated to latest firmware, you can proceed installing luma cfw and other stuff.

for more info, go to 3ds.guide site.
 

zacchi4k

Well-Known Member
Member
Joined
Feb 6, 2015
Messages
1,386
Trophies
0
Age
20
Location
Somewhere eating pizza
XP
1,464
Country
Italy
hi guys

I have an early version of gateway running on 4.4 (I think). How do I safely upgrade to a later version compatible with ultra to play the latest games ?

Just install B9S+Luma3DS
And save yourself the hassle of using a Gateway and doing all sort of crazy shit in order to get their obsolete EmuNAND running
 

remlei

Well-Known Member
Member
Joined
Mar 26, 2013
Messages
159
Trophies
0
Age
33
XP
402
Country
That does not really make sense :D

doesnt matter really if you install luma first or last, the result will be the same.

and who knows if even luma is compatible on such outdated firmware, it may cause some issues on the way, better just install b9s first, update it to latest firmware and just install luma after that.
 
Last edited by remlei,

zacchi4k

Well-Known Member
Member
Joined
Feb 6, 2015
Messages
1,386
Trophies
0
Age
20
Location
Somewhere eating pizza
XP
1,464
Country
Italy
and who knows if even luma is compatible on such outdated firmware, it may cause some issues on the way, better just install b9s first, update it to latest firmware and just install luma after that.

... and how are you supposed to do that, exactly? Once you install B9S, you need Luma on the SD or the CTRNAND or else the 3DS won't boot.

And Luma is compatible with older firmwares anyway
 
Last edited by zacchi4k,

Kubas_inko

"Something funny goes here."
Member
Joined
Feb 3, 2017
Messages
6,318
Trophies
1
Age
22
Location
I gues on earth.
XP
5,003
Country
Czech Republic
doesnt matter really if you install luma first or last, the result will be the same.

and who knows if even luma is compatible on such outdated firmware, it may cause some issues on the way, better just install b9s first, update it to latest firmware and just install luma after that.
the difference is, that on latest FW you have to buy flashcard. So there is the difference. It is either free, or you pay something.
AFAIK, luma is supported on every FW that ever existed and will ever exist.
 
  • Like
Reactions: Lacius and zacchi4k

Rudy123420

Member
OP
Newcomer
Joined
Jan 28, 2018
Messages
14
Trophies
0
Age
32
XP
72
Country
United Kingdom
Great guys, thanks for the help.

As I’ll pronably go down this b9s route is there anything I need to do to my 3ds to get it ready ? Like do I need to do anything to the core sad card ? Format ?

Should I upgrade to the latest ofw before attempting this change ?
 

Lacius

Well-Known Member
Member
Joined
May 11, 2008
Messages
18,100
Trophies
2
XP
18,256
Country
United States
Great guys, thanks for the help.

As I’ll pronably go down this b9s route is there anything I need to do to my 3ds to get it ready ? Like do I need to do anything to the core sad card ? Format ?

Should I upgrade to the latest ofw before attempting this change ?
Do not update until after you install B9S and Luma3DS. Just follow the guide.
 
  • Like
Reactions: wormdood

zacchi4k

Well-Known Member
Member
Joined
Feb 6, 2015
Messages
1,386
Trophies
0
Age
20
Location
Somewhere eating pizza
XP
1,464
Country
Italy
Great guys, thanks for the help.

As I’ll pronably go down this b9s route is there anything I need to do to my 3ds to get it ready ? Like do I need to do anything to the core sad card ? Format ?

Should I upgrade to the latest ofw before attempting this change ?

Simply follow 3ds.guide, and it will tell you everything you need to know.

DO NOT update your 3DS before completing the guide
 
Last edited by zacchi4k,
  • Like
Reactions: wormdood

Rudy123420

Member
OP
Newcomer
Joined
Jan 28, 2018
Messages
14
Trophies
0
Age
32
XP
72
Country
United Kingdom
Are there any videos / demos of luma so I can see what it is, how to play games etc beforehand ? Having a hard time finding any
 

Rudy123420

Member
OP
Newcomer
Joined
Jan 28, 2018
Messages
14
Trophies
0
Age
32
XP
72
Country
United Kingdom
Yeah, I get that, but how ? Do I just save the games to my system sd or do I need to use another cart such as my gateway ?
 

zacchi4k

Well-Known Member
Member
Joined
Feb 6, 2015
Messages
1,386
Trophies
0
Age
20
Location
Somewhere eating pizza
XP
1,464
Country
Italy
Yeah, I get that, but how ? Do I just save the games to my system sd or do I need to use another cart such as my gateway ?
No, the games get downloaded and installed to your 3DS SD card. Actually, before starting the guide, you might want to get an SD which is at least 16GB (on Old 3DS, microSD + SD adapter works too)
 

remlei

Well-Known Member
Member
Joined
Mar 26, 2013
Messages
159
Trophies
0
Age
33
XP
402
Country
my god, do you guys read my post carefully?
I did said install b9s first before updating, seriously guys what wrong with you. You all sound like a broken record or something.

and I did do this many many times before ok, the way b9s installed on your 3ds is permanent, not even a future nintendo update can remove that.
 
Last edited by remlei,

Kubas_inko

"Something funny goes here."
Member
Joined
Feb 3, 2017
Messages
6,318
Trophies
1
Age
22
Location
I gues on earth.
XP
5,003
Country
Czech Republic
my god, do you guys read my post carefully?
I did said install b9s first before updating, seriously guys what wrong with you. You all sound like a broken record or something.

and I did do this many many times before ok, the way b9s installed on your 3ds is permanent, not even a future nintendo update can remove that.
you were the first who said UPDATE!
just update your 3ds in official way. once you updated to latest firmware, you can proceed installing luma cfw

 

remlei

Well-Known Member
Member
Joined
Mar 26, 2013
Messages
159
Trophies
0
Age
33
XP
402
Country
you were the first who said UPDATE!

ok here

with your current firmware,technically you can run any free entrypoint to install b9s, once you installed b9s, just update your 3ds in official way. once you updated to latest firmware, you can proceed installing luma cfw and other stuff.

first I said run the b9s installer with free entrypoiint available with his firmware.... ok now b9s installed. so you can what ever you want now.

do you even read brah?
 
Last edited by remlei,

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    x65943 @ x65943: java is the only right option