Safe to update to 11.4 ?

Discussion in '3DS - Homebrew Development and Emulators' started by the_otsutsuki, Apr 17, 2017.

  1. the_otsutsuki
    OP

    the_otsutsuki GBAtemp Regular

    Member
    115
    27
    Feb 19, 2017
    United States
    hey all just curious if it is safe to update to the newest FW 11.4. I have these 3ds currently all running 11.3 a9lh+luma
    OG 3DS
    2DS
    N3DS XL
    N3DS Standard
    All are running 11.3 a9lh and luma.
    I would update first through system settings or would I go to update luma first ?
     
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian

    Member
    19,803
    20,630
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Update Luma3DS first to 7.0, then update to 11.4
     
  3. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,099
    1,248
    Aug 5, 2007
    Since you obviously don't want to search for this....
    It's a bit pain for O3DS and 2DS, since you must run the 11.2 otherbin payload.

    on N3DS just update away.

    Just run Luma 7.0.
     
  4. zoogie

    zoogie simple pimp tool

    Member
    6,251
    7,917
    Nov 30, 2014
    United States
    Update luma first.

    On old3ds, hbmenu only works if you use 11.2 payload renamed to the 11.4 payload name.
     
  5. Robz8

    Robz8 Coolest of TWL

    Member
    6,713
    2,837
    Oct 1, 2010
    United States
    Only update to 11.4 if you want to wait for NTR's streaming feature to be fixed.
     
  6. the_otsutsuki
    OP

    the_otsutsuki GBAtemp Regular

    Member
    115
    27
    Feb 19, 2017
    United States
    Awesome. Thanks for the replies everyone. I would've searched it up but alas, I am lazy and I have cool friends on the temp who will answer my questions. But I never use ntr at all so I should be fine. Would I have to setup my nova sun files again ? I remember a while back when I updated luma I had to fix my files for some reason. The game would just get stuck on the 3DS loading screen