rxTools works with browser but not 3dsx?

Discussion in '3DS - Flashcards & Custom Firmwares' started by annoyingcalc, Jan 15, 2016.

  1. annoyingcalc
    OP

    annoyingcalc GBAtemp Regular

    Member
    2
    Mar 16, 2014
    United States
    I downgraded my O3DS from 10.3 to 9.2, and installed rxTools. I have tried many different builds of rxTools ranging from 2.6 to the latest nightly build, all with the same result. I can boot rxTools Emunand via the browser (dukesrg.no-ip.org/rxTools/sys/code.bin), but I can't boot rxTools.3dsx. CakesFW and PastaCFW both boot (Cakes to emunand, Pasta to sysnand). I have the correct rxTools.3dsx for my rxTools version, but it shows a black screen on starting it both via HBL and CtrBootManager. I have tried Ninjhax, homemenuhax, and Oothax. Could someone help me out?

    Also, as a side note, PCSX Retroarch (cia of course) kick me to the home menu and then it automatically reboots my console.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice