RXTools issue

Discussion in '3DS - Flashcards & Custom Firmwares' started by bilbov, Jan 30, 2016.

  1. bilbov

    bilbov Newbie

    Jun 11, 2014
    United States
    I was trying to install something with FBI(latest version). I have to start CFW in order for my FBI to work. I started rxtools w/ latest version installed. I attempted to go back into the latest ninjax. I was greeted with this.

    The entire 3ds freezes before being able to cancel or get out of before the page loads or after it loads. I tried deleting the Ninjhax QR code and reentering. I also tried deleting everything off the SD and reloading all the essentials. https://gbatemp.net/threads/tutorial-installing-rxtools-custom-firmware-3ds-and-2ds.390867/ to install RX and for "Setting up the SD card". For now I'm using an install method to get to the Homebrew channel. Any advice?
    Last edited by bilbov, Jan 30, 2016
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice