RxTools emunand 10.3 isn't working

Discussion in '3DS - Flashcards & Custom Firmwares' started by InnocentLattice, Dec 22, 2015.

  1. InnocentLattice
    OP

    InnocentLattice Member

    Newcomer
    1
    Jan 22, 2015
    Italy
    Hi guys i have a problem, I set up my emunand using the mset exploit and gateway, the installed Rxtools using the same exploit and injected FBI on my health safety app. I can run My 4.4 emunand just fine with rxtools, but when i try to update to the newest firmware and running it, it just shows me a black screen. I tried doing this many time restoring my emunand backup and I always get the same error. What can i do to fix this? and there's a way to play the newest game such as Monster Hunter X on the 4.4 emunand?
     
  2. MarcusD

    MarcusD WOODMILLS!

    Member
    9
    Oct 16, 2015
    Hungary
    Austro-Hungarian Monarchy
    It sounds like you forgot to place a slot0x25KeyX.bin on your SDCard. What version of rxTools do you use? Did it show RX-3D before you tried to update?
     
  3. InnocentLattice
    OP

    InnocentLattice Member

    Newcomer
    1
    Jan 22, 2015
    Italy
    It shows RT-E 4.4.0.0 E before updating, i've used the slot0x25KeyX.bin file in my sd, but maybe I didn't generate it correctly.


    EDIT: Problem solved, you were right it seems my slot0x25KeyX.bin was corrupted, i put in a new one and it works, thank you for your help!
     
    Last edited by InnocentLattice, Dec 22, 2015
    MarcusD likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice