Rxtools black screen on boot

Discussion in '3DS - Flashcards & Custom Firmwares' started by KingManu23, May 1, 2016.

  1. KingManu23
    OP

    KingManu23 Member

    Newcomer
    34
    2
    Jan 28, 2016
    Hi guys I have a old 3ds xl running fw 9.2, I have installed rxtools to auto boot on startup and has been working fine until today. First time it loaded into rxtools ok but then I turned it off to add a Cia to the sd card and turned it back on but stays on black screen, tried 8-10 reboots but same issue. I then help the L button with the power button and loaded into normal boot ok, is there a quick way to fix this rxtools issue? Thanks
     
  2. Just Passing By

    Just Passing By GBAtemp Advanced Maniac

    Member
    1,562
    594
    Jan 3, 2016
    United States
    Did you only put a .cia to the sd card or did you mess with your sd card a little? Anything deleted?
     
  3. KingManu23
    OP

    KingManu23 Member

    Newcomer
    34
    2
    Jan 28, 2016
    Just put the cia to the sd card
     
  4. Just Passing By

    Just Passing By GBAtemp Advanced Maniac

    Member
    1,562
    594
    Jan 3, 2016
    United States
    Hmm. Autobooting's good and you're not bricked. It's something with your sd card. Can you get back into emuNAND if you remove the cia file? If you can, try putting the cia in a folder in your sd card to isolate it and see if that fixes the problem.
     
  5. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,213
    1,545
    Feb 13, 2015
    Italy
    Imola
    I honestly don't know what's your problem (try deleting the prepatched firmware from the rxtools folder, the one created by "installation data suite")?

    inb4 anti-rxtools trolls
     
  6. KingManu23
    OP

    KingManu23 Member

    Newcomer
    34
    2
    Jan 28, 2016
    Confirmed even going to the website dukesrg to access rxtools when in normal boot gives black screen. Is it as simple as removing rxtools from sd card and readding it?
     
  7. Just Passing By

    Just Passing By GBAtemp Advanced Maniac

    Member
    1,562
    594
    Jan 3, 2016
    United States
    You can give that a try. Just delete all Rxtools files and readding them.
     
  8. KingManu23
    OP

    KingManu23 Member

    Newcomer
    34
    2
    Jan 28, 2016
    Appears to be corrupted files. I try removing rxtools folder from root://rxtools as well as root://3ds/rxtools and files come back as junk/symbol file names, doing a full sd card scan/repair. Can the sd card be formatted and add the data back to the card by drag and drop or do I have to setup sd card from scratch using the steps 1,2 from the tutorial, I think I have a backup of the folder structure somewhere minus the games loaded.
     
  9. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,213
    1,545
    Feb 13, 2015
    Italy
    Imola
    If you just reformat "the SD" from Windows it's actually working on the fat32 partition so emunand would be untouched, then again I would personally recreate emunand as it doesn't sound like the card has seen a good time...

    ...and NOW that you have a real advantage to edit your SD, it may be a good reason to get a newer CFW! :D
     
    Last edited by Ryccardo, May 1, 2016