RetroArch crashing on selecting Load Content

Discussion in '3DS - Homebrew Development and Emulators' started by Boured, Feb 16, 2016.

  1. Boured
    OP

    Boured The most perverted furry

    Member
    GBAtemp Patron
    Boured is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    535
    386
    Sep 25, 2015
    United States
    Wherever I log in at ^w^
    Not sure if this is the right place to post, but since it's in the Emulators section and the problem is with a Emulator I think this is the right place. Basically with the newest nightly build of RetroArch, specifically the quickness for both the CIA and 3dsx versions it keeps crashing when trying to load content (A.K.A Roms).
    Is this a version only thing because I really want to have a NES emulator in CIA format.

    I'm currently running on a 2ds with a Sysnand of 9.2, and a Emunand of 10.5 so any help is appreciated.
     
  2. justinjustin7

    justinjustin7 Member

    Newcomer
    34
    10
    Jul 18, 2011
    United States
    It's a known bug, the last working nightly builds are from around February 5-7 (I use the 6th personally).

    The retroarch nightly build thread would have been a better place to ask your question (for future reference ofc)
     
    Last edited by justinjustin7, Feb 16, 2016
  3. Boured
    OP

    Boured The most perverted furry

    Member
    GBAtemp Patron
    Boured is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    535
    386
    Sep 25, 2015
    United States
    Wherever I log in at ^w^
    Thank you kindly, and I will remember that ^^