Ret -2011 on 3.2U

Discussion in 'Wii - Hacking' started by sexualtrepan, Jan 8, 2010.

  1. sexualtrepan
    OP

    sexualtrepan Member

    Newcomer
    13
    0
    Sep 14, 2009
    United States
    So since NeoGamma wasn't working for me on cIOS rev 16, I used the uninstaller to uninstall cIOS. Upon trying to install rev 14, I get a ret -2011 error every single time. If it makes any different, I'm installing offline-- the online installation never works for me. I've tried just about everything I've found online, such as formatting my SD card and such. Help?
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,985
    -1
    Jan 7, 2009
    Belgium
    This planet
    What IOS are you running the installer on?
    It MUST be a trucha patched IOS

    So basically, you could've just used IOS249, but you unistalled it
     
  3. sexualtrepan
    OP

    sexualtrepan Member

    Newcomer
    13
    0
    Sep 14, 2009
    United States
    I've tried IOS36, IOS37, and IOS38... none of which work.
     
  4. sexualtrepan
    OP

    sexualtrepan Member

    Newcomer
    13
    0
    Sep 14, 2009
    United States
    Bump.
     
  5. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,466
    3,836
    Jun 9, 2007
    Try using IOS 30 to install cIOS. Failing that, use Trucha Bug Restorer to get a bugged IOS 36..
     
  6. sexualtrepan
    OP

    sexualtrepan Member

    Newcomer
    13
    0
    Sep 14, 2009
    United States
    Well, that worked perfectly....

    Thanks for the help, man. Guess I should've tried using more IOSes first.
     
  7. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,466
    3,836
    Jun 9, 2007
    Which method did you end up using? Just IOS 30? [​IMG]
     
  8. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    use ios250 to install (assuming u didn't manually uninstall it when u uninstalled ios249)

    edit: nvm, u got it fixed