Ret -1 in wad manager

Discussion in 'Wii - Hacking' started by Longbaugh, Oct 18, 2009.

Oct 18, 2009

Ret -1 in wad manager by Longbaugh at 3:36 AM (2,788 Views / 0 Likes) 6 replies

  1. Longbaugh
    OP

    Member Longbaugh GBAtemp Regular

    Joined:
    Sep 30, 2004
    Messages:
    112
    Country:
    United States
    Im hoping someone can help me. I'm attempting to install CIOS60BF with wad manager 1.3 and im getting ret -1 errors

    After selecting the sd card as the source I get initializing libfat please wait......OK!
    retrieving device contents please wait....ERROR ( ret = -1 )

    Can anyone help me solve this problem please?

    I'm on 4.1 u
     
  2. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    use wad manager 1.5 the one your using is really old.

    Also ret-1 error could mean an incompatible sd card or the the files are not correct on your sd card(your wad folder not named properly)

    it should be named wad not wads
     
  3. Longbaugh
    OP

    Member Longbaugh GBAtemp Regular

    Joined:
    Sep 30, 2004
    Messages:
    112
    Country:
    United States
    the sd card is compatible....otherwise i wouldnt be able to run wad manager in the first place right? Regardless I've used this card to install wads over the past year so i know its fine, ill try wad manager 1.5 though and let you know how it works. Thanks for the quick response.



    Whoa hey, 1.5 is asking me to select an ios , ive never had to do that with wad manager....do i use 249?
     
  4. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    use IOS249
     
  5. Longbaugh
    OP

    Member Longbaugh GBAtemp Regular

    Joined:
    Sep 30, 2004
    Messages:
    112
    Country:
    United States
    Thanks wad manager 1.5 worked. Thats really wierd. This exact same wad manager worked on another persons wii that I just upgraded last night. I only have problems when I do things with my console. Anyway icpmattj, xzxero, thank you both.
     
  6. music4media

    Newcomer music4media Member

    Joined:
    Oct 11, 2009
    Messages:
    23
    Country:
    United Kingdom
    Hi :0)

    I am trying to install wads using wad lan manager 1.5. if i use ios249 it freezes and i have to reset my wii. if i use any other ios it goes through the motions but then i get ticket error -2010.

    My wii is on system menu 4.2e
    Drivekey is on and installed (set to block all updates)??
    HBC 1.06 is installed
    Gecko 1.9 installed (due to some games not loading from disc channel since 4.2e update)

    Are the wads not installing because of the drivekey blocking all updates? or is it that since the update my ios's have been stubbed?

    What are the simple steps to get this working pls?

    thank you :0)

    I also ran signcheck if this helps?
    SignCheck 0.3 aka /dev/nintystuff build report
    Wii region Europe
    Wii unique device id 71362793

    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"

    IOS70 (ver 6687) Enabled Disabled Disabled Disabled
    IOS61 (ver 5405) Enabled Disabled Disabled Disabled
    IOS57 (ver 5661) Enabled Disabled Disabled Disabled
    IOS56 (ver 5405) Enabled Disabled Disabled Disabled
    IOS55 (ver 5406) Enabled Disabled Disabled Disabled
    IOS53 (ver 5406) Enabled Disabled Disabled Disabled
    IOS38 (ver 3867) Enabled Disabled Disabled Disabled
    IOS37 (ver 3869) Enabled Disabled Disabled Disabled
    IOS36 (ver 3351) Enabled Disabled Disabled Disabled
    IOS35 (ver 3349) Enabled Disabled Disabled Disabled
    IOS34 (ver 3348) Enabled Disabled Disabled Disabled
    IOS33 (ver 3091) Enabled Disabled Disabled Disabled
    IOS31 (ver 3349) Enabled Disabled Disabled Disabled
    IOS28 (ver 1550) Enabled Disabled Disabled Disabled
    IOS22 (ver 1037) Enabled Disabled Disabled Disabled
    IOS17 (ver 775) Enabled Disabled Disabled Disabled
    IOS14 (ver 520) Enabled Disabled Disabled Disabled
    IOS13 (ver 273) Enabled Disabled Disabled Disabled

    What am i missing or not doing heeelllllllppppppp lol
     
  7. archive

    Newcomer archive Newbie

    Joined:
    Oct 25, 2009
    Messages:
    5
    Country:
    United States
    You Have NO IOS249 installed or it is STUBBED
     

Share This Page