1. DJravingMonkey

    OP DJravingMonkey Member
    Newcomer

    Joined:
    Oct 11, 2009
    Messages:
    45
    Country:
    Germany
    Hey, I wanted to restore my nand backup of version 4.1 I made on a clean system. Everything went well. But now when I wanted to reboot I can just get into SX Menu or hekate, but trying to boot to original FW or custom firmware gets me only to a bright Black screen (OFW), A Bluescreen (SXOS) or a White Screen (hekate)

    was my backup faulty or do I need to restore something else then rawnand? I still have 5 fuses burnt, so 4.1 should boot, shouldnt it?
     
  2. Crusatyr

    Crusatyr GBAtemp Regular
    Member

    Joined:
    Jul 31, 2016
    Messages:
    197
    Country:
    United States
    If restoring the system lowered your system version, try holding volume up and volume down while you boot into OFW. This should get you into maintenance mode. From there select "Reinitialize switch without clearing save data."
     
  3. DJravingMonkey

    OP DJravingMonkey Member
    Newcomer

    Joined:
    Oct 11, 2009
    Messages:
    45
    Country:
    Germany
    Oh interesting, when trying to load OFW from hekate it says: Read package 2 and halts

    — Posts automatically merged - Please don't double post! —

    This gives me a blue screen... btw I have auto RCM activated
     
  4. Biff627

    Biff627 GBAtemp Addict
    Member

    Joined:
    Aug 15, 2015
    Messages:
    2,163
    Country:
    United States
    Did you make the backup around the hekate 2.0-3.0 area? If you did it could be bad... What you could do is restore again, and then use choj on the pc to reinstall whatever fw you are going back too.... I have not been able to get my switch to boot 4.1 since I tried to restore it
     
  5. DJravingMonkey

    OP DJravingMonkey Member
    Newcomer

    Joined:
    Oct 11, 2009
    Messages:
    45
    Country:
    Germany
    Could be that I made the Backup with one of this version. I also have another Backup which I made before going to 5.1 (it is also 4.1) this one was mad with hekate 4.0 but this one isnt clean :-(
    What do you mean with choj? Did not find it with google. Do you mean ChoiDujour ?
     
    Last edited by DJravingMonkey, Sep 27, 2018
  6. jajamundo

    jajamundo GBAtemp Fan
    Member

    Joined:
    Aug 28, 2009
    Messages:
    309
    Country:
    United States
    Well, try to restore that last Nand that you have. Is better to boot something that having a beatifull brick. I thought we cant downgrade our consoles already
     
  7. DJravingMonkey

    OP DJravingMonkey Member
    Newcomer

    Joined:
    Oct 11, 2009
    Messages:
    45
    Country:
    Germany
    I am copying the other file to sd right now... I hope this one will work. Damn I should have done another backup on 5.1 just to be sure. Could there be problems because I am restoring a nonEXFAT Firmware?
     
  8. Slim45

    Slim45 GBAtemp Regular
    Member

    Joined:
    Aug 6, 2018
    Messages:
    153
    Country:
    United Kingdom

    you sure the backup didnt have autorcm on?
     
  9. DJravingMonkey

    OP DJravingMonkey Member
    Newcomer

    Joined:
    Oct 11, 2009
    Messages:
    45
    Country:
    Germany
    I first activated auto rcm during the non fuseburning update process to 5.1 my backups of 4.1 didnt have auto rcm, the first one was 100% clean
     
  10. bundat

    bundat ¿
    Member

    Joined:
    Jul 25, 2018
    Messages:
    454
    Country:
    Antarctica
    Not sure if this could be a cause of not booting, but I think you also need to restore a boot0 and boot1 backup made back then as well? Especially if you're downgrading from a higher fw you upgraded to without burning fuses.

    Also, yeah it can be an issue that your backup is corrupt if it was made in a hekate version where verification was not yet a thing (or was still buggy).
     
    DJravingMonkey likes this.
  11. Canna

    Canna Bad Ass Poisonous Mushroom
    Member

    Joined:
    Jul 14, 2018
    Messages:
    1,379
    Country:
    United States
    restore boot 0/1 of the same system version...
    If you have burnt fuses you cannot load or restore a lower system version.. check your fuse count again for me please using briccmii and report back.. and also tell me the nand you are trying to restore
     
    Last edited by Canna, Sep 28, 2018
    BL4Z3D247 and DJravingMonkey like this.
  12. Keylogger

    Keylogger GBAtemp Addict
    Member

    Joined:
    May 3, 2006
    Messages:
    2,422
    Country:
    France
    Why is it so bad?
     
  13. DJravingMonkey

    OP DJravingMonkey Member
    Newcomer

    Joined:
    Oct 11, 2009
    Messages:
    45
    Country:
    Germany
    Restoring Boot0 and Boot1 did the trick!
    Thank you guys! I thought that boot0 and boot1 were part of the nand and would be restored anyways.
     
  14. Garou

    Garou GBAtemp Maniac
    Member

    Joined:
    Jan 13, 2015
    Messages:
    1,213
    Country:
    glad you found the solution, but I just want to point out this it's perfectly fine to restore a non exfat backup
    even if your system has been updated with exfat support or you're using an sdxc formatted as exfat, it's still fine. already tried that
     
    DJravingMonkey likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Restored, hekate,