Request Black ops 1.06 download link!

Discussion in 'PS3 - Games & Content' started by pikachu945, Jan 26, 2011.

Jan 26, 2011
  1. pikachu945
    OP

    Member pikachu945 GBAtemp Advanced Fan

    Joined:
    Sep 13, 2009
    Messages:
    683
    Country:
    Canada
    I want to download Black ops 1.06 but I do not have a internet connection on my ps3
    at the moment and my ps3 does not have cfw is there a way I can download the update
    onto a memory stick or something!!!
     
  2. Skyline969

    Member Skyline969 MENUdo Afficionado

    Joined:
    Nov 18, 2008
    Messages:
    2,206
    Location:
    Saskatchewan
    Country:
    Canada
    Black Ops 1.06 only fixed online stuff as far as I know. If you don't have it online, you don't need to upgrade.
     
  3. Fudge

    Banned Fudge Remember that death is not the end, but only a tra

    Joined:
    Aug 26, 2009
    Messages:
    2,655
    Location:
    New York
    Country:
    United States
    Why do you need it? My only guess would be for bots offline.
     
  4. pikachu945
    OP

    Member pikachu945 GBAtemp Advanced Fan

    Joined:
    Sep 13, 2009
    Messages:
    683
    Country:
    Canada
    well I did read some changelogs for previous versions like 1.05
    and I wanted those updates too
     
  5. wiistiti

    Newcomer wiistiti Member

    Joined:
    Jul 19, 2009
    Messages:
    10
    Country:
    France
  6. MarcusRaven

    Member MarcusRaven HBC Theme Maker

    Joined:
    Feb 5, 2010
    Messages:
    928
    Location:
    N. Carolina
    Country:
    United States
    If your still on 3.55 here's what you do. Simply install GeoHot's 3.55 JB. (Small file. Quick fix.) Download and install MultiMAN. Rip your game to some external media it will fit onto. Then download ps3 game updater. Using PS3 Game Updater, point it to the directory of your GAMES folder, and download the update. Put the PKG on the ROOT of your external media. Install it using Install Package Files. Then delete MultiMAN, and use the recovery menu to restore your official 3.55 FW. Its a process, but it will work for you.

    EDIT:
    OR you could follow that link, download the PKG file for the update, then use GeoHot's JB to install it and then go back to OFW afterwards. Fewer steps, same results.
     

Share This Page