Report any Queries,bugs,etc about new temp here

Discussion in 'Site Discussions & Suggestions' started by Chhotu uttam, Oct 8, 2011.

  1. Chhotu uttam
    OP

    Chhotu uttam DOH HO HO HO

    Member
    864
    30
    Dec 6, 2010
    India
    TEH WORLD
    This thread would be handy to staff members,I guess.
    So kindly rather than making new topics,post here

    Question- will the calender show some events (like tempas,wifi night) also?
     


  2. mastershoes

    mastershoes GameTDB Mod

    Member
    653
    913
    Jun 25, 2011
    United States
    Seems like at the moment, pages will not display/allow more than 5 youtube videos. :( That totally destroys my threads. Ugh, put a lot of work into those.
     
  3. chaosdarkneo

    chaosdarkneo GBAtemp Advanced Fan

    Member
    530
    25
    Sep 13, 2009
    United States
    If you change your avatar from a blank face on your profile page, you'll cause everyone with a blank face avatar to temporarily have yours for a few seconds. (Only you can see this glitch)
     
  4. Xuphor

    Xuphor I have lied to all of you. I am deeply sorry.

    Banned
    1,681
    957
    Jul 14, 2007
    United States
    USA
    Now sure if it's a glitch or what, but in Opera, clicking your username in the upper right corner does...... absolutely nothing.
     
  5. s4mid4re

    s4mid4re  

    Member
    1,669
    430
    Apr 2, 2011
    United States
    True for me as well, on Opera. Although I'm really not bothering much, as I don't even know what comes up when I click there.
     
  6. Xuphor

    Xuphor I have lied to all of you. I am deeply sorry.

    Banned
    1,681
    957
    Jul 14, 2007
    United States
    USA
    So it's a bug with Opera, great. This site was one of the few websites that worked flaewlessly with Opera, now it's on the list of partially broken with Opera is seems. Everything else works great though.

    EDIT: Nevermind that, posting seems somewhat glitch in Opera. I had to click "Post" 3 times before it actually posted.
     
  7. chaosdarkneo

    chaosdarkneo GBAtemp Advanced Fan

    Member
    530
    25
    Sep 13, 2009
    United States
    Apparently, in Internet Explorer (I suck, I know...), you can't create a new topic. If you click anywhere while in the new topic posting place, everything but the box for the topic's name disappears. Including the post topic button. so you can't make a new topic.
     
  8. Rayder

    Rayder Mostly lurking lately....

    Former Staff
    6,613
    130
    Jan 14, 2007
    United States
    USA
    No quick link to the Release lists.....you know, where you can type part of a game name and get the release number. I used that quite a lot and would like to access that again.

    pix.gbatemp.net isn't working. It's where all my pics are stored. I need to access that to put my avatar back. (at least I found my ava pic locally on my PC and was able to add it back)
     
  9. Youkai

    Youkai Demon

    Member
    2,103
    189
    Jul 1, 2004
    Gambia, The
    Germany , NRW
    Writing Posts and especially using Quick Edit makes my whole computer lag ...
    man even if i just have the reply box open everything lags oO

    I have a Intel I7 Quad Core 2,8GHz, ATI Radeon HD 5xxx (not exactly sure :P) Win 7 32bit 3gb ddr3 ram


    oh yeah i use IE 7 (hell is this annoying it doesn't even recon when i press ENTER -.- at least not without waiting several seconds...
     
  10. Youkai

    Youkai Demon

    Member
    2,103
    189
    Jul 1, 2004
    Gambia, The
    Germany , NRW
    ok cuz editing is even worse than only writing i will not edit my earlyer post again and do a double post instead -.-V

    Now i cannot even create a new thread whenever i write something as title it searchs for similiar posts and the bow where i normaly write just disappears and in the browser it shows the yellow warning sign and says "Fehler" (Error)
     
  11. chaosdarkneo

    chaosdarkneo GBAtemp Advanced Fan

    Member
    530
    25
    Sep 13, 2009
    United States
    That's what I meant when I was talking about not being able to post a thread above...
     
  12. YayMii

    YayMii hi

    Member
    4,911
    422
    Jun 24, 2009
    Canada
    that place
    Found a typo.
    When a mod deletes a post, it says:
    [​IMG]
    Note the "On Today" part.
     
  13. Critica1

    Critica1 GBAtemp Regular

    Member
    185
    33
    Oct 4, 2011
    United States
    CA
    Profile background bug. Only allows you to change it once.

    There is a bug from uploading a image from your computer. It seems it won't overwrite the existing file if both pictures are in the same directory.
     
  14. Snailface

    Snailface My frothing demand for 3ds homebrew is increasing

    Member
    4,324
    1,981
    Sep 20, 2010
    Engine Room with Cyan, watching him learn.
    I don't know if this is a bug, but the first Front Page article isn't expanded by default.

    Nvm -- it's an option, sorry :P
    fixed
     
  15. gifi4

    gifi4 How am I a 'New Member'?

    Member
    2,352
    142
    Apr 21, 2010
    Melbourne
    How do I receive notifications? None are appearing in my notification thing and I've followed a few threads and ticked to be notified immediately, using Google Chrome.

    Edit: Whoops, I just noticed the options for the notifications.
     
  16. emmanu888

    emmanu888 6 years and still going strong

    Member
    1,251
    401
    Jan 25, 2009
    Canada
    Victoriaville,Québec
    i have uploaded my old avatar and everyone on my profile who didn't have an avatar had mine
     
  17. Ron

    Ron somehow a weeb now.

    Member
    2,838
    388
    Dec 10, 2009
    Canada
    here
    Erhm, I can't shout from the front page..
    EDIT: Found the setting..
     
  18. gifi4

    gifi4 How am I a 'New Member'?

    Member
    2,352
    142
    Apr 21, 2010
    Melbourne
    That's just a bug that you can see.
     
  19. chris888222

    chris888222 GBAtemp's Flygon Fan

    Member
    5,532
    586
    Oct 11, 2010
    Senegal
    Not sure if this is a bug (it should be) but the iPhone safari cannot boot gbatemp directly using the URL (just shows white with 'untitled')
     
  20. granville

    granville GBAtemp Goat

    Member
    4,977
    212
    Aug 24, 2007
    United States
    Naples, Florida
    After the redesign, all but 6 messages in my PM's were deleted apparently. All from the same user. Normal?