Repatch Plugin isnt working on my pstv

Discussion in 'PS Vita - Hacking & Homebrew' started by Something whatever, Sep 8, 2018.

  1. Something whatever
    OP

    Something whatever Gazer of the East

    Member
    3
    Sep 1, 2015
    United States
    OK...I had a PStv for 2 years, still on Enso 3.60. Most of my plugins seems work...all except Repatch. I tried everything. I use a USB as a memory card but my Tai folder is in the UR0: not the UX0. Is that why it doesn't work? Posted pics of my Tai text set up
     

    Attached Files:

  2. Tri-Z

    Tri-Z Tri z

    Member
    5
    Nov 25, 2005
    United States
    USA
    I think there’s a newer version of repatch. I think it’s got a 4 in the name

    Maybe try autoplugin app to install the plugin as it sets everything up for u
    Plus u don’t have where the plugin is located in config text
    If no tai is found on ux0 then it checks ur0
    So in ur pic where u have the blue screen just enter a line to the location of where the plugin is located. And make sure u put the newest version

    https://github.com/dots-tb/rePatch-reDux0/releases


    https://github.com/theheroGAC/Autoplugin/releases
     
    Last edited by Tri-Z, Sep 9, 2018
    Something whatever likes this.
  3. Count Duckula

    Count Duckula .

    Member
    6
    Aug 17, 2008
    Australia
    Place repatch_4.skprx from Tri-Z's first link in ur0:tai
    Add the line
    Code:
    ur0:tai/repatch_4.skprx
    just after line 25 in your ur0:tai/config.txt (above the *ALL line as shown in your 2nd screenshot).
     
    Last edited by Count Duckula, Sep 9, 2018
    Something whatever likes this.
  4. Something whatever
    OP

    Something whatever Gazer of the East

    Member
    3
    Sep 1, 2015
    United States
    I fixed the problem...turns out I had to delete the tai folder on my vita internal memory. After that everything works, some rePatch game still crash but I think Its because of the wrong patch
     
Loading...