Removing Overclock

Discussion in 'Computer Software and Operating Systems' started by Ethevion, Jun 6, 2013.

  1. Ethevion
    OP

    Ethevion Wannabe Artist

    Member
    1,796
    809
    Sep 23, 2010
    Canada
    So I have this big problem with my PC that is supposedly overclocking itself. I found out about this because my Guild Wars 2 game client keeps crashing. So when I contacted support and took my through a ridiculous amount of steps, they said that my PC has overclocked itself. The thing is, I've never changed any settings so yeah. Now I want to know how to remove the overclock from the CPU and restore it to default settings. Is it something I can do or is the BIOS something I should leave to a pro? I've searched on Google but can't find anything. Any help is appreciated.

    Here's the dxdiag if it helps.
    Machine name: ARPEE-PC
    Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130318-1533)
    Language: English (Regional Setting: English)
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: To be filled by O.E.M.
    BIOS: BIOS Date: 08/22/12 16:24:39 Ver: 04.06.05
    Processor: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz (4 CPUs), ~3.8GHz
    Memory: 8192MB RAM
    Available OS Memory: 8152MB RAM
    Page File: 2996MB used, 13305MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7601.17514 32bit Unicode
     
  2. natkoden

    natkoden Not a New Member

    Member
    783
    185
    Jul 25, 2006
    Argentina
    you can boot to BIOS and restore defaults, but no PC can overclock itself

    just restart your computer, pres DEL a couple of times until you see the BIOS screen and look for an option that says "Load defaults" or something like that

    maybe you have a program like MSI Afterburner that's messing with your gpu clocks and makes it crash? check what programs you have installed and see what you don'r recognize

    you can also try disabling intel turbo boost from the BIOS.
     
  3. FAST6191

    FAST6191 Techromancer

    pip Reporter
    23,853
    9,751
    Nov 21, 2005
    United Kingdom
    First throughout all this there is a not inconsiderable possibility that the support was incompetent. Doubly so as the i? line of processors feature what was formerly an optional feature (and something overclockers did like to disable) known as speedstepping as a core part of their design.

    A machine badly guessing the speed of the RAM is one thing and the machine being overclocked by virtue of some random little software program doing it (usually no more than about 5% rather than the fare higher numbers obtained by people doing it properly unless you are talking about graphics cards in which case it might be slightly higher but still nothing compared to what someone that really wants to do something can achieve) is another but it overclocking itself is rare.

    Step one would be to remove any such applications that change clock speeds after resetting their values to the default. I am not sure what is available on the OS overclocking front these days but they will tend not to come as part of stock drivers.
    Step two would be to look at the BIOS and see if it has any options changed. You said support do I assume it means you got it from dell/hp/similar? If so they tend to come with a nice locked BIOS (not that it stops odd things like this happening) you might have to work around.
    Step three if step two did not solve the issue is BIOS reset. This will reset all the options and hopefully clear the overclocking options at the same time. Most modern bios setups will keep the clock so the worst you might have to do for basic testing/cleanup like this is change your boot order if you had something custom (I normally put the hard drive first as most things will come with a boot check or I can just change it as an when).

    Going back to the inbuilt thing the processors will up the speed a lot if it is getting worked hard but being multicore by nature you will tend not to notice it in the OS and basic usage so make sure you do not have a service or program that is taking up a whole core or something.
     
  4. Ethevion
    OP

    Ethevion Wannabe Artist

    Member
    1,796
    809
    Sep 23, 2010
    Canada
    Thanks, I'm going to try this.

    Step 1: I don't think I have any such applications.

    Step 2: I'm going to check the BIOS and no, I was speaking with the Guild Wars 2 support. My PC is custom so I wouldn't know which company to call.

    Step 3: Probably going to end up doing this.

    Thanks for the help, I appreciate it.
     
  5. marcus134

    marcus134 GBAtemp Advanced Fan

    Member
    584
    81
    May 7, 2011
    Canada
    Québec
    3.8 ghz is the turbo boost speed of your i5 cpu
    http://ark.intel.com/products/65520/Intel-Core-i5-3570K-Processor-(6M-Cache-up-to-3_80-GHz)
    your cpu will automatically reach 3.8ghz if it determines that it has enough thermal dissipation headroom with default bios settings.
    If you want to prevent from reaching 3.8, you have to disable turbo boost in your bios.

    However, I would be surprised that the game crashes because of turbo boost or speed step, I did a quick googling and didn't find anything on that. Considering the market penetration of processor equipped with speed step and turbo, if GW2 was incompatible with those, there would a major red flag.

    if the game work correctly with boost disabled or by locking the frequency, I'd be wondering if the mobo or cpu is defect.

    edit: also, which gpu and driver version?
    Did it used to work correctly on this comp. before?
    Could you describe the crash?
     
  6. trumpet-205

    trumpet-205 Embrace the darkness within

    Member
    4,363
    543
    Jan 14, 2009
    United States
    Simply take out CMOS battery for 5 minutes then put it back. This will reset BIOS and restore speed to stock settings.

    Though PC don't just overclock on its own. When you said you contact the support is this a pre-built computer or computer built by yourself?

    If you still have problem at stock speed, run Prime95 and memtest86 for 24 hours straight respectively. If there is any error pop out then either your CPU or your RAM is going bad.
     
  7. Ethevion
    OP

    Ethevion Wannabe Artist

    Member
    1,796
    809
    Sep 23, 2010
    Canada
    GPU is ASUS GTX 560Ti with the latest driver. The game only started crashing after a patch in April. I've been playing regularly on this computer since December. Sometimes while playing the game just crashes and a GW2 error message pops up. Sometimes I play for 2 hours, then crashes. Sometimes I play for 5 minutes, then crash.

    Isn't going to the BIOS easier than taking out the battery?
    I contacted the Guild Wars 2 support. I built the PC.
     
  8. natkoden

    natkoden Not a New Member

    Member
    783
    185
    Jul 25, 2006
    Argentina
    Remove the drivers, use drivesweeper in safe mode and install a driver optimized for your GPU

    don't install the latest from the nvidia site, it's for new GPUs and won't offer better performance for your GPU
     
  9. Celice

    Celice GBAtemp Advanced Maniac

    Member
    1,916
    354
    Jan 1, 2008
    United States
    What are your temps when this happens?
     
  10. Ethevion
    OP

    Ethevion Wannabe Artist

    Member
    1,796
    809
    Sep 23, 2010
    Canada
    50 degrees C, it's all pretty normal.

    I don't defect in my PC because I play other games that use a lot more resources and they run fine. Here's what the GW2 support said about the overclocking.

    I turned off the turbo boost and it seems fine now. I played for 2 hours and no crash. If it goes without crashing for a week, then it's safe to say it's fixed.
     
  11. marcus134

    marcus134 GBAtemp Advanced Fan

    Member
    584
    81
    May 7, 2011
    Canada
    Québec
    I believe there's a software that came with your mobo that let you adjust your cpu clock while in windows, you could try to install it to lock the multiplier when you want to play GW2 and keep the other functionality.
     
  12. trumpet-205

    trumpet-205 Embrace the darkness within

    Member
    4,363
    543
    Jan 14, 2009
    United States
    So at stock settings it will crash? You have to turn off turbo boost for it to run just fine? Then it is highly probable that your CPU is defective. Stock settings should not have caused a program to crash. Turning off turbo boost means you no longer are using stock settings.

    PS: I suggest CMOS battery trick because it will work on all motherboard, especially if you forgot where BIOS jumper pins are on your motherboard.
     
  13. marcus134

    marcus134 GBAtemp Advanced Fan

    Member
    584
    81
    May 7, 2011
    Canada
    Québec
    that trick is nice when your pc crashes on post or when you have it wide open on your table, otherwise just booting in the bios and hitting the reset to default config menu option is much faster than unplugging your comp. then unscrewing your side panel and removing the battery or hit the clear cmos button
     
  14. DarkWork0

    DarkWork0 GBAtemp Regular

    Member
    148
    24
    Dec 28, 2011
    United States
    I know some gigabyte mobos have an overclock button on them, such as the G.1 Assassin 2 this could also be the culprit.
     
  15. Ethevion
    OP

    Ethevion Wannabe Artist

    Member
    1,796
    809
    Sep 23, 2010
    Canada
    The support told me that the game client is sensitive to the boost.
     
  16. natkoden

    natkoden Not a New Member

    Member
    783
    185
    Jul 25, 2006
    Argentina
    I would suggest doing a few passes of LinX to ensure that the CPU is not faulty.

    You can download it here:

    http://dl.getdropbox.com/u/663563/LinX/en/LinX.7z

    Open Linx.exe, check "All" and select 20 times, then Start.

    It should take no more than 30 mins.

    You can't use the computer while it's running, it will use 100% of the CPU and will get EXTREMELY hot. But don't worry, it can't damage your computer.

    If anything goes wrong, then your CPU is faulty or the thermal solution is not working (bad heatsink and/or thermal paste)
     
  17. trumpet-205

    trumpet-205 Embrace the darkness within

    Member
    4,363
    543
    Jan 14, 2009
    United States
    Doesn't matter. Turbo boost is stock settings. Turning it off implies your CPU is not stable on stock settings. No program should repeatedly crash at stock settings.

    Use Linx above, but do 30 tests instead. 20 is too short. Make sure to turn turbo boost back on.
     
  18. Ethevion
    OP

    Ethevion Wannabe Artist

    Member
    1,796
    809
    Sep 23, 2010
    Canada
    Will do once I get home.
     
  19. Ethevion
    OP

    Ethevion Wannabe Artist

    Member
    1,796
    809
    Sep 23, 2010
    Canada
    I turned on the turbo boost and ran LinX. It stopped after 5 minutes because of some error.
    Log
    [​IMG]
     
  20. trumpet-205

    trumpet-205 Embrace the darkness within

    Member
    4,363
    543
    Jan 14, 2009
    United States
    Sadly your CPU is unstable under stock settings.

    I would suggest giving Intel a call on replacing the processor. Intel provides a 3 year warranty on CPU. I never went through it but as long as you tell them it is unstable at stock speed they should replace it for free.