[Release] MT-Card Ver. 2.3 Released

Discussion in '3DS - Flashcards & Custom Firmwares' started by Haloman800, Dec 29, 2014.

  1. Haloman800
    OP

    Haloman800 a real gril

    Member
    1,732
    521
    Dec 18, 2009
    United States
    Changelog:

    to clarify: this is emuNAND support, not System version 9.4 support. (Thanks shinyquagsire23)

    Glad to see MT-Card keeping up, competition is good for the consumer.
     
    Margen67 and Dankey Kang like this.
  2. shinyquagsire23

    shinyquagsire23 SALT/Sm4sh Leak Guy

    Member
    1,966
    3,249
    Nov 18, 2012
    United States
    Las Vegas
    Probably emuNAND 9.4, not actual 9.4.
     
    Margen67 and Haloman800 like this.
  3. masterzero

    masterzero GBAtemp Advanced Fan

    Member
    610
    102
    Apr 20, 2007
    does mt card have devmenu unlocked? with that you don't even need latest emunand compatibility lol
     
  4. NeoRegia

    NeoRegia Member

    Newcomer
    19
    9
    Dec 29, 2014
    Poland
    from what i understand about converting standard 3ds roms to cia app this don't remove firmware requirement, even if you will convert game that came with 6.x or 7.x FW to cia it will not work on old 4.5 FW.
     
    Haloman800 likes this.
  5. Haloman800
    OP

    Haloman800 a real gril

    Member
    1,732
    521
    Dec 18, 2009
    United States
    NeoRegia is right, you can use the BigBlueMenu.3ds and install .cia files, but you'll still need EmuNAND (which requires an MT-Card inserted in order to boot, same as Gateway).