1. nekoneko

    nekoneko Member
    Newcomer

    Joined:
    Apr 7, 2015
    Messages:
    17
    Country:
    Thailand
    Sorry for noob question

    Is it ok too install payload for FW 11.0 on catridge and then use with another 3ds with FW 10.7
    Or I have to install exactly the firmware of 3ds that will use
    I want to install this and send to my friend to use HB
     
  2. Salamencizer

    Salamencizer Cute Hot Whatever
    Member

    Joined:
    Oct 3, 2015
    Messages:
    802
    Country:
    India
    Powersaves

    — Posts automatically merged - Please don't double post! —

    11.0 payload shall work for 11.0.
     
    nekoneko likes this.
  3. Xiphiidae

    Xiphiidae
    Member

    Joined:
    Sep 13, 2009
    Messages:
    2,105
    Country:
    Australia
    Powersaves wouldn't work, as ORAS uses per-cart encryption.

    The 10.7 payload should work fine, as it does with other exploits.
     
    nekoneko, gnmmarechal and Nba_Yoh like this.
  4. Procyon

    Procyon TheRealProcyon
    Member

    Joined:
    Dec 13, 2014
    Messages:
    1,940
    Country:
    Netherlands
  5. Salamencizer

    Salamencizer Cute Hot Whatever
    Member

    Joined:
    Oct 3, 2015
    Messages:
    802
    Country:
    India
    Hmmm, didn't know that.... Could the existing save file be edited somehow to make the hack work with powersaves?
     
    Last edited by Salamencizer, Jun 23, 2016
  6. Xiphiidae

    Xiphiidae
    Member

    Joined:
    Sep 13, 2009
    Messages:
    2,105
    Country:
    Australia
    I'm not 100% sure what you're asking, but I'm going to say no.
     
    Redbyte likes this.
  7. Link1275

    Link1275 Newbie
    Newcomer

    Joined:
    Jan 3, 2016
    Messages:
    5
    Country:
    United States
    So I have the Legit CIA of AS installed on my 3DS, but I don't have access to the homebrew launcher. Is there some obscure way that this could be inserted into the save file and work? Or do I just have to wait until we find a primary entry point for a new firmware?
     
  8. Xiphiidae

    Xiphiidae
    Member

    Joined:
    Sep 13, 2009
    Messages:
    2,105
    Country:
    Australia
    You need homebrew access to install basehaxx.

    There is a primary exploit — freakyhax — that works up to 11.0, though it may be difficult to find a copy of the necessary game, Freakyforms Deluxe.
     
    Last edited by Xiphiidae, Jun 24, 2016
  9. Nba_Yoh

    OP Nba_Yoh GBAtemp Fan
    Member

    Joined:
    Jan 5, 2015
    Messages:
    312
    Country:
    France
    A new version is now available, new instructions are available for switching between O3DS and N3DS.
    Moreover, the sources are now available on my github.
     
    Xiphiidae and ihaveamac like this.
  10. Osva567

    Osva567 Newbie
    Newcomer

    Joined:
    Jun 23, 2016
    Messages:
    2
    Country:
    United States
    Hello I'm new to this. How can I update a payload if I cant connect to pss. I need to change theregion. Thank you
     
  11. Salamencizer

    Salamencizer Cute Hot Whatever
    Member

    Joined:
    Oct 3, 2015
    Messages:
    802
    Country:
    India
    Now its opensource, yay! thanks :)
     
  12. ShikaSan

    ShikaSan Advanced Member
    Newcomer

    Joined:
    Jun 30, 2016
    Messages:
    57
    Country:
    I'm having my 2DS downgraded thru hardmod later, and I plan to use basehaxx as my entrypoint to install CFW once my 2DS is downgraded to 9.2.0.

    Here's my question: I will install basehaxx thru basicsploit before the hardmod, will the hardmod process delete the modified basehaxx save?
     
    Last edited by ShikaSan, Jul 14, 2016
  13. Xiphiidae

    Xiphiidae
    Member

    Joined:
    Sep 13, 2009
    Messages:
    2,105
    Country:
    Australia
    ~snip~
     
    Last edited by Xiphiidae, Jul 14, 2016
  14. TimX24968B

    TimX24968B "That guy"
    Member

    Joined:
    Oct 28, 2015
    Messages:
    1,403
    Country:
    United States
    I have a question: how reliable is this on 11.0 o3ds?
     
  15. gnmmarechal

    gnmmarechal GBAtemp Guru
    Member

    Joined:
    Jul 13, 2014
    Messages:
    5,755
    Country:
    Portugal
    very.
     
  16. TimX24968B

    TimX24968B "That guy"
    Member

    Joined:
    Oct 28, 2015
    Messages:
    1,403
    Country:
    United States
    ok, so my friend is on 10.3ish, and will installing the 11.0 version of this will allow her to update and still have access to homebrew, right? (installing before updating to 11.0)
     
  17. gnmmarechal

    gnmmarechal GBAtemp Guru
    Member

    Joined:
    Jul 13, 2014
    Messages:
    5,755
    Country:
    Portugal
    If your friend is on 10.3 follow Plailect's guide to installing a9lh for permaCFW.

    Sent from my Nokia 3310 using Tapatalk
     
  18. TimX24968B

    TimX24968B "That guy"
    Member

    Joined:
    Oct 28, 2015
    Messages:
    1,403
    Country:
    United States
    not looking to set up cfw/a9lh. she only has a 2gb sd card so not much use for the possibilities of that. (also, these are not tech-savvy people.) I already set up cfw one one of their 3dses, and they didnt even bother to use most of the features, they used it just to play one game. My friend literally just wants themes and to play megaman X on blargsnes with latest firmware occasionally. This is why I say cfw/a9lh is a stretch for this situation.

    you also didnt answer my question:
    will installing the 11.0 version of this will allow her to update and still have access to homebrew, right? (installing before updating to 11.0)
     
    Last edited by TimX24968B, Jul 22, 2016
    Xiphiidae likes this.
  19. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)
    Member

    Joined:
    Jan 7, 2016
    Messages:
    1,132
    Country:
    Netherlands
    Yes that will work.
     
    TimX24968B likes this.
  20. TimX24968B

    TimX24968B "That guy"
    Member

    Joined:
    Oct 28, 2015
    Messages:
    1,403
    Country:
    United States
    ok. Thank you for answering my question instead of changing the subject.

    I read half your guys's posts about changing to a9lh when the issue isnt even one that needs it. Most particularly, cfw. its like if i walked into a car repair shop to get one mirror replaced and they suggest to redo the entire vehicle while charging me for it.

    "oh you are on a firmware below 11.0 and you just want a custom theme? GET A9LH. you may not know how to use half the stuff it offers, and you may break your 3ds in the process of setting it up, and it may be completely unnecessary for your task, BUT ITS BETTER."

    Never had an issue with rxtools, and i currently gave it to my friend on his 3ds, he barely needs it; only using it to play one game he couldn't afford. (not to mention it was easier to setup)
     
    Last edited by TimX24968B, Jul 22, 2016
    Xiphiidae likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - [Release], basehaxx, savegame