Reinand Emunand Problem

Discussion in '3DS - Flashcards & Custom Firmwares' started by RyanCoolReal96, Apr 18, 2016.

  1. RyanCoolReal96
    OP

    RyanCoolReal96 Advanced Member

    Newcomer
    59
    6
    Feb 15, 2016
    United States
    Hi, I own a old 3Ds.Xl that I downgraded to 9.2 and I installed Reinand and Emunand using TcPixel's Tutorial on how to do so: . The only thing that I did differently was that I download the old 3ds version of ReiNand instead of the new 3ds version. After I got everything working, I installed some homebrew cias. But, when I boot into sysnand (9.2) and go back to emunand (Rei 10.7), all the cias I have installed act like they were never opened up and they also move out of the folders I put them in and go back to the home screen. Is there any way I can fix this problem because it is getting very annoying?
     
  2. astronautlevel

    astronautlevel But he's a guy

    Member
    3,932
    4,683
    Jan 26, 2016
    United States
    That Nightly Site™
    You need to unlink your NANDs by formatting SysNAND using TinyFormat.
     
  3. RyanCoolReal96
    OP

    RyanCoolReal96 Advanced Member

    Newcomer
    59
    6
    Feb 15, 2016
    United States
    How do I do that?
     
  4. astronautlevel

    astronautlevel But he's a guy

    Member
    3,932
    4,683
    Jan 26, 2016
    United States
    That Nightly Site™
    Download tinyformat and then launch it on SysNAND.
     
  5. RyanCoolReal96
    OP

    RyanCoolReal96 Advanced Member

    Newcomer
    59
    6
    Feb 15, 2016
    United States
    Do es it matter if I launch it from cfw or hombrew?

    — Posts automatically merged - Please don't double post! —

    Does it (typo)