Reinand boot problem

Discussion in '3DS - Flashcards & Custom Firmwares' started by Xalyy, Jan 24, 2016.

  1. Xalyy
    OP

    Xalyy GBAtemp Regular

    Member
    260
    52
    Nov 20, 2015
    Romania
    Hello guys! I just freshly installed a new emunand and reinand on 9.2 n3ds. But no matter which reinand version I put Its just refuses to load to emunand.I just get black screen or red screen.
    I followed this tutorial though:
    Could someone help me out? Thanks!
     
    Last edited by Xalyy, Jan 24, 2016
  2. Xalyy
    OP

    Xalyy GBAtemp Regular

    Member
    260
    52
    Nov 20, 2015
    Romania
    I just unlinked my emunand and now it stucks at Reinand splash screen...
     
  3. Apokalypsis

    Apokalypsis Newbie

    Newcomer
    4
    0
    Jan 24, 2016
    United States
    I had this happen to me earlier when I updated to the new version of ReiNand...had to delete the firmware.bin and redownload the one from his github, and magically started working.
     
  4. Melon__Bread

    Melon__Bread ~It's A Magik~

    Member
    709
    399
    Dec 9, 2013
    United States
    This is more than likely the issue, happens all the time
     
  5. Xalyy
    OP

    Xalyy GBAtemp Regular

    Member
    260
    52
    Nov 20, 2015
    Romania
    Okay I redownloaded too but Im still getting red screen and after a few secs it reboots to boot manager again. What bootfix number you use?
     
  6. Xalyy
    OP

    Xalyy GBAtemp Regular

    Member
    260
    52
    Nov 20, 2015
    Romania
    Okay looks like menuhax messes up the things... When I use type2 it never loads reinand, but when I use it to install with a button press then it works.
     
  7. Xalyy
    OP

    Xalyy GBAtemp Regular

    Member
    260
    52
    Nov 20, 2015
    Romania
    Okay the problem was that menuhax was installed on both emunand and sysnand I uninstalled it from emunand then installed it again on sysnand with type2 and now it woaks! :)