RedNAND not booting?

Discussion in 'Wii U - Hacking & Backup Loaders' started by Robfozz, Dec 3, 2016.

  1. Robfozz
    OP

    Robfozz GBAtemp Smartass

    Member
    5
    Apr 19, 2014
    United States
    Onett
    Not really sure what happened, all of a sudden today my redNAND stopped working. Whenever I boot up CFW loader it gets up to the part where it says "Welcome to RedNAND" on the gamepad and it gets stuck there.

    Any Ideas?
     
  2. Robfozz
    OP

    Robfozz GBAtemp Smartass

    Member
    5
    Apr 19, 2014
    United States
    Onett
    A little help please?
     
  3. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    11
    May 6, 2006
    United States
    Check your sd card. put it in your PC and see if it reads the fat32 partition
     
  4. erfg12

    erfg12 Advanced Member

    Newcomer
    2
    Oct 7, 2013
    United States
    I had that happen 3 times on my old system, but I will say my system was somewhat special.

    1) I was on a spoofed version 5.5.1. My system always wanted to install the real 5.5.1 patch.
    2) I had several games installed via USB on the sysNAND with DLC installed via redNAND.
    3) Some games were installed from the e-shop.

    So it seemed redNAND would only last for maybe 2 days before stopping in one way or another. I got a new 32gb unit on ebay for a great price and I will try updating it to v5.5.1 then immediately turning off any auto-downloads and auto-updates. Then trying redNAND again.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice