Really quick question!

Discussion in 'Wii - Hacking' started by malverns, Feb 6, 2009.

Feb 6, 2009

Really quick question! by malverns at 11:34 AM (998 Views / 0 Likes) 10 replies

  1. malverns

    Newcomer malverns Advanced Member

    Joined:
    Sep 24, 2008
    Messages:
    92
    Country:
    United Kingdom
    OK, I got my Wii back from Nintendo.... EXPECTING there to be 3.4E installed.

    There was 2.1E! lul.... shit looks weird by the way.

    Anyway, I would like to install the twilight hack but am I able to do this on such a low version of firmware...? I just tried and it didnt work, i got a blank screen after it loaded the boot.dol. I thought i bricked.

    SO do i upgrade to 3.4 then install the twilight hack OR is there a way I can install it on 2.1?

    I really dont wanna upgrade to 3.4 cause its a bitch having to downgrade again and undo all the patches to get certain apps to work...

    ANY help would be appreciated, thanks!
     
  2. Rainy

    Member Rainy GBAtemp Regular

    Joined:
    Feb 6, 2009
    Messages:
    125
    Country:
    Australia
    oh crappity crap. i read your post wrong. but im pretty sure there are some games to update from.
     
  3. Raziel5000

    Member Raziel5000 GBAtemp Regular

    Joined:
    Oct 23, 2008
    Messages:
    189
    Country:
    United States
    if you can get your hands on a Brawl game, that will upgrade you to 3.1 then you can install HBC. then upgrade the bios (firmware) to 3.2 using the "downgrader" (kindof backwards sounding, but it works).
    EDIT: i believe mario kart will upgrade to 3.1 also
     
  4. malverns

    Newcomer malverns Advanced Member

    Joined:
    Sep 24, 2008
    Messages:
    92
    Country:
    United Kingdom
    Just tried,

    I got it to load but it said my IOS version is too low [​IMG]


    EDIT,

    Ahhh good idea, I do have mario kart...

    So put in mario kart, let it update... install homebrew channel.... use waninkokos downgrader then BAM i should be on 3.2


    lol ill give it a try brb
     
  5. Raziel5000

    Member Raziel5000 GBAtemp Regular

    Joined:
    Oct 23, 2008
    Messages:
    189
    Country:
    United States
    tried what? hbc will install on a 3.1 system. are you still at 2.1?

    EDIT: ok let us know how it went.
     
  6. FRanatic

    Member FRanatic GBAtemp Regular

    Joined:
    Nov 1, 2008
    Messages:
    277
    Country:
    Netherlands
    The easiest way would be updating to 3.4.
    The use the 3rd link in my sig to get homebrewed and trucha-ed and such...

    That shouldn't take much more then 10 minutes total.
     
  7. malverns

    Newcomer malverns Advanced Member

    Joined:
    Sep 24, 2008
    Messages:
    92
    Country:
    United Kingdom
    OK it worked!

    Thanks for that, I would never of thought about doing that.

    So I am no on 3.1E and attempting to use any region changer and wanins downgrader to get up to 3.2

    brb


    EDIT..

    OK ANYREGION CHANGER and the IOS downgrader doesn't seem to work on 3.1E...?



    I have just tried Cios Downgrader 1.2 and it doesn't work... I boot it up and it just goes back to the wii system menu?

    How can I upgrade to 3.2e? without having to uprage to 3.4? The wad manager works... is it possible to get the 3.2 update in a wad file?
     
  8. Capn_Makeveli

    Newcomer Capn_Makeveli Advanced Member

    Joined:
    Jun 10, 2006
    Messages:
    57
    Location:
    Canada
    Country:
    Canada
  9. FRanatic

    Member FRanatic GBAtemp Regular

    Joined:
    Nov 1, 2008
    Messages:
    277
    Country:
    Netherlands
    You would have been done already if you went up to 3.4, then back to 3.2...
    Oh well, it's not too late...
     
  10. WalkerOfTheDay

    Member WalkerOfTheDay GBAtemp Advanced Fan

    Joined:
    Oct 10, 2008
    Messages:
    848
    Country:
    Netherlands
    My thoughts exactly [​IMG] (Must be a Dutch thing haha)
     
  11. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland

    Why do people post 'really quick' questions when they really mean - im going to write 3 paragraphs to explain everything then ask a question that has been answered elsewhere, but to do this im going to make a whole new thread because its my question and i feel important

    A really quick question = "Am i great?"


    Anyway - download my guide and install as normal - if that doesnt work try the downgrade and just skip step 12 if you want to keep on the same version
     

Share This Page