REALLY need this question answered!!!

Discussion in '3DS - Flashcards & Custom Firmwares' started by ninjaapple, Apr 8, 2011.

Apr 8, 2011
  1. ninjaapple
    OP

    Newcomer ninjaapple Advanced Member

    Joined:
    Oct 2, 2010
    Messages:
    97
    Country:
    Trinidad and Tobago
    Before hand I would just like to say thanks for reading this thread.

    I reallyyyyyyyyyyyyyyyyyy need this question answered. It is the same question in this thread.

    I want to buy a 3DS but I don't know if my flashcart will work in it. I have the R4i SDHC RTS that came in a packaging with Happybox written on it.
    This is the site of the flashcart:R4isdhc.com
    Here on the site it says that it has an update for the card so it can run on 3DS v1.0.0-0J.

    As you should know the J stands for Japanese and I want to buy the American(U) version of the 3DS.

    In addition to that the firmware of the 3DS has been updated to v1.1.0-1.

    Please help!!
     
  2. Devin

    Member Devin "Local Hardware Wizard"

    Joined:
    Aug 17, 2009
    Messages:
    5,701
    Location:
    The Nexus
    Country:
    United States
  3. awssk8er

    Member awssk8er GBAtemp Advanced Maniac

    Joined:
    Jun 26, 2007
    Messages:
    1,605
    Location:
    New Jersey
    Country:
    United States
    If it works on a Japanese 3DS, it will work on other regions.

    There haven't been any updates that block carts (yet), so it will work on any 3DS firmware as of now.
     
  4. ninjaapple
    OP

    Newcomer ninjaapple Advanced Member

    Joined:
    Oct 2, 2010
    Messages:
    97
    Country:
    Trinidad and Tobago
    Well, the thing is, I'm not even sure if that flashcard works on the 3DS in the first place!
    All I know is that is what the site says!
     

Share This Page