RawkSD

Discussion in 'Wii - Hacking' started by warcat78, Aug 31, 2010.

  1. warcat78
    OP

    warcat78 Newbie

    Newcomer
    7
    0
    Aug 31, 2010
    United States
    I am having problems with my RawkSD. I got all the songs fine on my SD card. I ran the RawkSD patch and installed my customs. Every time I run RB2 it tells me that my customs are out of date. I have a retail copy of Rock Band 2. I'm using the normal start up. What is going wrong?
     
  2. SFenton

    SFenton ಠ_ಠ

    Member
    1,077
    3
    Oct 14, 2008
    United States
    Derp
    Grab DopMii; it's not on WiiBrew anymore, you'll have to find it.
    Choose IOS249 for the IOS you'd like to use to patch the IOS.
    Then, choose IOS37 from the "IOS you'd like to patch" menu.
    Select version 3887 (number is something like that). Continue.
    Apply all the patches.

    You're all set!
     
  3. Taleweaver

    Taleweaver Storywriter

    Member
    5,601
    1,643
    Dec 23, 2009
    Belgium
    Belgium
    I think you have the same problem as I had. To tell you what's wrong, I have to tell something of rawksd. It requires a clean IOS37, which is the IOS that rock band 2 uses. In fact, that is also the only thing that the patcher does: it looks for the latest version of IOS 37 and installs it.

    Unfortunately, back when rawksd was released, the latest version wasn't what it is today. Nowadays, that rawksd patch installs v5662...which is incompatible with rawksd.


    The solution requires some fiddling: you have to use a program like dop-mii to download and install a lower version number in the IOS37 slot (v3869 works fine). That should solve things. [​IMG]


    EDIT: ninja'd by SFenton.
     
  4. warcat78
    OP

    warcat78 Newbie

    Newcomer
    7
    0
    Aug 31, 2010
    United States
    Thanks guys! I got it to work!