Random game detection in Usb CFG loader

Discussion in 'Wii - Backup Loaders' started by PatrickBatman, Aug 17, 2014.

  1. PatrickBatman
    OP

    PatrickBatman Member

    Newcomer
    11
    0
    Jun 6, 2014
    United States
    I'm using USB CFG loader v70r65 and a new 2TB seagate NTFS formatted drive (3.0 USB), I start adding games and they show and work after using Wii backup manager to put them on the drive. At some point after i add so many, the games wont show up anymore but my drive is still detected with the correct amount of storage displayed (with data missing from the games) in the loader.

    I'm thinking one of the games is screwed and doing it but I've tested all games individually right afterwards and they've all worked fine. I just got this new drive so im putting them on it. Im not using FAT32 because this drive seems to not be compatible with Dios Mios (black screen) so I want to to use NTFS for wii games and for normal PC backup (some files I have are over 4GB) on this drive.

    What could cause this? Does the loader have a limit to how many games it can have on NTFS drive that i need to add to the GFG file? Or is a game somehow screwing up the loaders ability to detect games? It's just odd to me because it's fine then after I add around 10+ games (no exact number seemingly) they won't detect anymore even though the drive still mounts and everything.
     
  2. PatrickBatman
    OP

    PatrickBatman Member

    Newcomer
    11
    0
    Jun 6, 2014
    United States
    Ok when I add Trauma Team to the drive it makes it where USB CFG Loader can not detect any games. Trauma Team appears to be fine when loaded into Wii Backup Manager and I remember it being okay on my other drive. I'm going to put this game onto another drive just to verify that it's not corrupted. If it works on the other drive that would mean that the game isn't compatible with this particular drive, does that actually happen? Where just a game isn't compatible with a drive?

    UPDATE:
    I put it (Trauma Team) onto my other drive and it shows with other games, although this drive is FAT32, so could be a problem with the game and NTFS, rather than the game and the drive in general.

    Well geez, I added the rest of my games to the new drive (NTFS) without Trauma Team and it's doing it again! So there's yet another game exhibiting the same behavior (games not showing in loader) or it's something else entirely.
     
  3. PatrickBatman
    OP

    PatrickBatman Member

    Newcomer
    11
    0
    Jun 6, 2014
    United States
    Ok i used other backup managers/loaders and eventually wiiflow and usb loader gx found the games really no problem. But not Cfg Usb loader. I couldn't find any place in the GUI or in the cfg.txt settings.cfg etc to change or see what path is set for wii games. I figure it's usb1:/wbfs and thats where my games are, but they wont show in usb cfg loader but sometimes would depending on the specific games etc etc this is just strange.

    When I use another drive but fat32 with the wii games in the same directory they show up BTW.
     
  4. PatrickBatman
    OP

    PatrickBatman Member

    Newcomer
    11
    0
    Jun 6, 2014
    United States
    Thanks for all the help! Solved my own problem just getting Nintendont which works for my drive since it doesnt have to use MIOS.