r4n3ds.com

Discussion in 'R4 DS' started by _V1qY, Oct 14, 2013.

  1. _V1qY
    OP

    _V1qY GBAtemp Regular

    Member
    138
    36
    May 31, 2012
    I have an r4n3ds.com card, which looks like this:

    [​IMG]

    The website has only 404 pages, no downloads :(

    In my DS Lite, it works fine. But in my 3DS, it shows up as Sponge Bob, I load it, and then I get the black 3DS' "An error has occured" screen.

    Anyone know of an updated firmware that works with 4.5?
     
  2. _V1qY
    OP

    _V1qY GBAtemp Regular

    Member
    138
    36
    May 31, 2012
    If I put the card in, it still shows up as Sponge Bob; so the bootloader is embedded in the card and not on the micro SD. So do I need to run a program on the SD card to update the bootloader?
     
  3. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,642
    4,361
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    after readed some info in their website you need to use a usb adapter which i think its included to flash the cart

    however, i couln't find any kernel working download..
     
  4. _V1qY
    OP

    _V1qY GBAtemp Regular

    Member
    138
    36
    May 31, 2012
    Thanks, I have tried loading other firmwares on the flashcard but with no luck.
     
  5. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,642
    4,361
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    ho, wait
    "1.The TF card through the card reader connected to the computer,Download the latest corresponding kernel language."

    i thought tf cart was the "r4" cart, it is actually the micro sd card... i was wrong, you just need to get a kernel and use the ds lite to flash it
     
  6. _V1qY
    OP

    _V1qY GBAtemp Regular

    Member
    138
    36
    May 31, 2012
    At the bottom of the page it links to r4i3ds.com, the site looks exactly the same, so I download the firmware from there. But when I attempt to flash, I get error "ID Missmatch".
     
  7. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,642
    4,361
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    probably because its a clone... i think if you really want to play on your 3ds you should get another cart, like dstwo..
     
    ipwndeveloper likes this.
  8. jax604

    jax604 Advanced Member

    Newcomer
    67
    2
    Jul 23, 2012
    Canada
    The CIty
    The home page of r4n3ds.com stated it only supports up to 3.0.0. So you most likely need to get another cart if you want to use it on your 3ds.
     
  9. _V1qY
    OP

    _V1qY GBAtemp Regular

    Member
    138
    36
    May 31, 2012
    Does anyone know how update.dat is encrypted?