r4itt purple not working on 3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by metroix, May 11, 2011.

May 11, 2011
  1. metroix
    OP

    Newcomer metroix Newbie

    Joined:
    May 11, 2011
    Messages:
    5
    Country:
    United States
    well i just bought a r4aitt purple right, i upgrade it with the 3ds upgrade package that is on the website of the card, but im getting this error "an error has ocurred. press and hold the power button to turn the system off. please refer to the operation manual for details" but i cant find anything that says that r4itt dosent works in the 3ds, in the box it says that this r4 support 3ds so please someone that knows the answer help me out ty.

    EDIT: i have a n3ds upadted to 1.1.0-1U
     
  2. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    Get a better cart.

    But, this cart is listed, so I might be able to help you. Click the "Mega List of R4 Clones" link in my sig and then click on "3DS compatible carts" and it should be there.

    [edit]
    I'm so fucking 1337.
    [/edit]
     
  3. metroix
    OP

    Newcomer metroix Newbie

    Joined:
    May 11, 2011
    Messages:
    5
    Country:
    United States
    i think i know my problem, after i put the upgrade files on the r4 i have to install the upgrade via nds, dsi etc, but i dont own a nds just 3ds, how can i install the upgrade package , there another way?
     
  4. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    Oh, it's this cart with the retarded team.

    The RAR file with the kernel is empty?

    I think they just stole your money...

    And, no, no other way. You need a DS lite or a DSi under 1.3.
     
  5. metroix
    OP

    Newcomer metroix Newbie

    Joined:
    May 11, 2011
    Messages:
    5
    Country:
    United States
    no , i just reformated the card download the kernel plus upgrade package but know i need a nds to upgrade it... this sucks

    Posts merged

    no , i just reformated the card download the kernel plus upgrade package but know i need a nds to upgrade it... this sucks i guess i need to stole a nds
     
  6. boktor666

    Member boktor666 Gbatemp's official Solar Boy™ Is Back!

    Joined:
    Jun 16, 2010
    Messages:
    805
    Location:
    Holland, somewhere :D
    Country:
    Netherlands
    Ditch, get some money (around 10-30 bucks) and get yourself a Acekard 2i or SCDSTwo... i hate to say it, but the card you bought is epic trash. Sorry, but you could better buy one of those 2 cards, as they are updated frequently and work on a 3DS (still, lets wait till may update)
     
  7. metroix
    OP

    Newcomer metroix Newbie

    Joined:
    May 11, 2011
    Messages:
    5
    Country:
    United States
    yeah but the thing is that i dont live in usa so i have to buy this crap
     
  8. Nollog

    Member Nollog GBAtemp Addict

    Joined:
    Oct 10, 2008
    Messages:
    2,691
    Country:
    Ireland
    Y ur flag amerikun den?
     
  9. Thesolcity

    Member Thesolcity Wherever the light shines, it casts a shadow.

    Joined:
    Oct 2, 2010
    Messages:
    2,146
    Location:
    San Miguel
    Country:
    United States
    Where do you live? I've seen people get acekards all over the world, and GBAtemp proves it. [​IMG]
     
  10. metroix
    OP

    Newcomer metroix Newbie

    Joined:
    May 11, 2011
    Messages:
    5
    Country:
    United States
    i live in venezuela. x.x
     
  11. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    www.shoptemp.com
    www.lightake.com
    www.0shippingzone.com
    www.zhuzhuchina.com

    and the list goes on.
     

Share This Page