R4I3D HELP !

Discussion in 'R4 DS' started by pspunabletohack, Aug 6, 2011.

  1. pspunabletohack
    OP

    pspunabletohack GBAtemp Fan

    Member
    346
    1
    Sep 11, 2010
    Belgium
    Ok, hello everyone my little brother has a R4I3D from this site: http://www.r4i3d.com/index.htm?l=en_US

    ok his DSIXL is on 1.4.1 now and i want it to upgrade to 1.4.3 to go in the nintendo shop etc...

    my question is will the card still work after upgrading to 1.4.3 i have seen that there is a 1.4.3 update but can anyone confirm it is working ???

    i just want to be sure before upgrading [​IMG]
     
  2. tiggerlator

    tiggerlator GBAtemp Regular

    Member
    204
    1
    Mar 15, 2009
    You will need to upgrade your R4I3D to support the dsi 1.4.3E firmware BEFORE you upgrade the firmware on the dsi to 1.4.3E. I have looked and there dose seem to be a firmware upgrade for the card on the site you linked.