R4i Ultra Firmware Version 1.55 Help

Discussion in 'R4 DS' started by iggloovortex, Nov 20, 2009.

  1. iggloovortex
    OP

    iggloovortex GBAtemp Advanced Fan

    Member
    771
    37
    Nov 20, 2009
    United States
    Stratford, CT
    Im not a complete flashcart noob, ive done my fair share of research but have found no solution. so heres the issue, i updated the firmware on my r4i ultra from 1.54 to 1.55 about a month ago from the official website, R4i Ultra Site however, when ever i turn on my DS and look at the firmware version of said R4i Ultra, It reads 1.54 instead of 1.55. I was wondering whether it will remain that way, whether its a glitch with the firmware, if i did something wrong (im 98% sure i didnt), or if my specific cart is the problem.

    Additional Info: My Card isnt a non working fake of the R4i Ultra, it plays most games well with the exceptions of the recent ones with AP protection.
    Im using a 2gb sandisk micro sd, DS Lite
    Im already working on buying an acekard 2i, so no need for repeated mentioning of that solution [​IMG], i currently want the most use of my faithful r4i ultra

    Any solutions?
     
  2. anubiss

    anubiss Member

    Newcomer
    41
    0
    Aug 5, 2008
    United States
    [​IMG]
    don't know why. My new R4i Ultra works well with v1.55. I just got it with a 4G card from depot888.com. Maybe you can try to re-download the kernel.
     
  3. iggloovortex
    OP

    iggloovortex GBAtemp Advanced Fan

    Member
    771
    37
    Nov 20, 2009
    United States
    Stratford, CT
    ive re downloaded the kernel at least 3 times. and theres nothing wrong with it, it works completely fine, the only issue is that it says that the firmware is still 1.54 not 1.55
     
  4. iggloovortex
    OP

    iggloovortex GBAtemp Advanced Fan

    Member
    771
    37
    Nov 20, 2009
    United States
    Stratford, CT
    anyone else?
     
  5. Emmanuelownzu

    Emmanuelownzu Newbie

    Newcomer
    1
    0
    Nov 30, 2009
    Canada
    I have a different problem. at least yours works. Mines R4 ultra, and the 1.55 firmware is for R4I only. not for R4 ultra. suggestions?
     
  6. iggloovortex
    OP

    iggloovortex GBAtemp Advanced Fan

    Member
    771
    37
    Nov 20, 2009
    United States
    Stratford, CT
    The website says that 1.55 is for both, maybe try again, or did you install wrong maybe?