R4i Gold Revolution - White Screen After Kernel Upgrade

Discussion in 'R4 DS' started by Ippola, Jul 30, 2010.

  1. Ippola
    OP

    Newcomer Ippola Newbie

    Joined:
    Jul 30, 2010
    Messages:
    2
    Country:
    Taiwan
    I have an original Phat DS and I bought the R4i Gold Revolution back in December 2009. The packaging is exactly the same as in this video:

    http://www.youtube.com/watch?v=VAx67eDHGz4


    It worked fine but I kept having an issue with enabling cheats. So today I decided to update the kernel to V1.32 via this link: http://r4ids.com/


    Once I downloaded the rar file I did the stupid thing of only backing up my DS rom files and not the System files that came with the packaging. I pasted the V1.32 files onto the SD (over the old files) and ran the R4i on my DS. The "Loading" screen comes on but then both screens go white.


    Now that I look at the back of my R4i it's different from the one in the video, so my fear is that the one I have is a clone. Is there anyway to confirm this? Or am I doing something wrong? I've been trying to resolve the issue for the past 3 hours. Thanks in advance and sorry if this thread's repeated.
     
  2. Ippola
    OP

    Newcomer Ippola Newbie

    Joined:
    Jul 30, 2010
    Messages:
    2
    Country:
    Taiwan
    Thanks, though I tried it and it's not working.


    Guess that confirms it, my card's a clone. Could someone point me to a trusted website where I can purchase a genuine R4i Gold card? Much appreciated.
     

Share This Page