R4i-Gold not working?

Discussion in 'NDS - Flashcarts and Accessories' started by Aijelsop, Mar 31, 2011.

  1. Aijelsop
    OP

    Aijelsop Question Asker

    Newcomer
    1,000
    7
    Sep 11, 2010
    United States
    I bought the nice $9.00 one for my brothers DSi. It's the one recommended, it's not a clone. It works with WoodR4. It's legit. Sometimes it doesn't work on his DSi, so we blow on the cart and it works fine. Also, if we plug it into his DS Phat it shows up and works PERFECT every time.

    Now, it won't work on EITHER console... Even after blowing dust off? Help?

    I have the 2.0 version.
     
  2. RoMee

    RoMee ??

    Member
    2,316
    61
    Sep 3, 2010
    United States
    ??
    that is a clone
    as for your problem try the paper trick
     
  3. Aijelsop
    OP

    Aijelsop Question Asker

    Newcomer
    1,000
    7
    Sep 11, 2010
    United States
    I bought it from ShopTemp's recommended store. The zhuzhuchina which has great reviews.
     
  4. RoMee

    RoMee ??

    Member
    2,316
    61
    Sep 3, 2010
    United States
    ??
    I thought you bought off your brother [​IMG]
    doesn't matter where you bought it from it's still a clone

    is it the one with the blue or red PCB?

    edit:
    the 2.0 is just a R4 ultra with a r4i gold sticker, so I don't even know how you got wood to work.
     
  5. Aijelsop
    OP

    Aijelsop Question Asker

    Newcomer
    1,000
    7
    Sep 11, 2010
    United States
    [​IMG]

    I bought it from ShopTemp FOR my brother. He's 8. He can't shop online. :/

    Got it to work... ONCE. But it still isn't working now.