R4i clone update - need help

Discussion in '3DS - Flashcards & Custom Firmwares' started by Narsus, Dec 17, 2011.

Dec 17, 2011

R4i clone update - need help by Narsus at 2:38 PM (993 Views / 0 Likes) 5 replies

  1. Narsus
    OP

    Newcomer Narsus Newbie

    Joined:
    Mar 31, 2004
    Messages:
    9
    Country:
    Russia
    R4i clone- R4i SDXC
    Worked fine till i updated my 3DS.
    Now i have two files for update - "update.dat" and "R4isdxc Update 3.005.nds" from "official site" -http://www.r4isdxc.com/en/Download.html
    I put them at root of my flash card.
    I tried run NDS at my NDSI XL 1.4e but it gives me IDMismatch error.
    Turning on N3DS and waiting for 10 minutes gives nothing.
    Any suggestion what i have to do with this files to update my 3DS?
    Thank you
     
  2. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    All I see at the "official" site is an upgrade for Nintendo Firmware 2.2.0-4 Where are you getting a 3.0.0-5 update file from? I went straight to the link you provided.
     
  3. Narsus
    OP

    Newcomer Narsus Newbie

    Joined:
    Mar 31, 2004
    Messages:
    9
    Country:
    Russia
    Inside this "2.2" package actually is 3.0.0.5
     
  4. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    I downloaded and looked inside and you are, of course, correct. There is nothing more I can suggest and those two files go on the root of the micro sd card. Wait, one more thing you can do. Put just the firmware and the kernel on the micro sd card and then try to do the update. No games, media or anything. Just the firmware and kernel update. Press "A" button on the update.nds file and you should probably be compatible with 3.0.0-5 :D
     
  5. Narsus
    OP

    Newcomer Narsus Newbie

    Joined:
    Mar 31, 2004
    Messages:
    9
    Country:
    Russia
    I did it at NDSi XL 1.4e and got just "IDMismatch error"
     
  6. Buleste

    Member Buleste Old Fart

    Joined:
    Dec 19, 2010
    Messages:
    852
    Country:
    United Kingdom
    From what you have says it sounds as though you are doing everything right. But as there are no instructions with the update it's difficult to say what is going wrong.

    Do you have access to a DS/DSl? If so try running the update on that or if you know someone with a 3DS on the old firmware try that. If that fails try contacting the team and see if they can help you.
     

Share This Page