R4i Card Compatibility Query

Discussion in 'R4 DS' started by ADAMPOKE111, Mar 22, 2013.

  1. ADAMPOKE111
    OP

    ADAMPOKE111 Newbie

    Newcomer
    1
    0
    Oct 31, 2012
    R4i Card Compatibility Query

    As the title suggests this thread is about "R4i Card Compatibility".

    What i'd like to know is if an R4i Card will work on the DSi 1.4.3. If so please tell me the R4i Card firmware i'll need... (r4i-sdhc.com).

    Thanks in Advance! ;)
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,105
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Check that site and try downloading the software that matches your cart, and running the upgrade function in the menu.

    If it can update to at least DSi 1.4.3, then it'll work. If not, it won't and you're screwed because firmware updates are encrypted and per-cart, you can't use anybody else's.
     
  3. tobiasoO
    This message by tobiasoO has been removed from public view by Costello, Jun 19, 2013.
    Mar 23, 2013