R4i 3DS not working ON 1.43e ?

Discussion in 'R4 DS' started by kronas, Aug 23, 2011.

  1. kronas
    OP

    kronas Newbie

    Newcomer
    4
    0
    Oct 19, 2009
    hello all i have loaded software on sd card for an r4i 3ds card and put it in to a dsi on 1.43e and i get an error has occurred please refer to the dsi manual what does this mean ?
     
  2. pspunabletohack

    pspunabletohack GBAtemp Fan

    Member
    346
    1
    Sep 11, 2010
    Belgium
    BUY A ACEKARD2I R4I 3DS is fake!!!
     
  3. Deathstroke

    Deathstroke Member

    Newcomer
    13
    0
    Sep 13, 2009
    Gambia, The
    Germany
    I received a R4 Card by buying a 3DS, but I couldn't figure out...
    ... what R4 exactly it is (I know the name is on the cart [​IMG] but I found so many nearly the same carts as well [​IMG]).
    ... what Updates I need.
    (... and how to update it, because with the new DSi firmware I can't get it started.)

    Here it is
    [​IMG]

    I think it is the R4i 3DS cart mentioned here, but it seems to have the old kernel and update, so I can't upgrade it with new firmware, when the DSi update is allready installed? ...
     
  4. zach14

    zach14 Newbie

    Newcomer
    2
    0
    Aug 28, 2011
    United States
    I think your r4i 3ds card is the old version, which was made before July. You need to download a update patch from official website, and upgrade the card. you can find upgrade method on official website.
    All r4i 3ds card made after july can work on Latest 3DS V2.1.0-4U and V2.1.0-4E and DSi V1.4.3 straightly. Without any upgrade.
     
  5. Deathstroke

    Deathstroke Member

    Newcomer
    13
    0
    Sep 13, 2009
    Gambia, The
    Germany
    the upgrade method there doesn't work, because you have to start the .nds file and I can't get to that point because the DSi update is allready installed, or is there any other upgrade possibility?
     
  6. Alexsuliter

    Alexsuliter Member

    Newcomer
    21
    0
    Jun 15, 2011
    Switzerland
    HongKong
    Which R4i 3DS card you got? Some may with lower version which need to upgrade to work with DSi 1.4.3E.You can check their offical website showed on your card, to find out more information about it.
     
  7. Buleste

    Buleste Old Fart

    Member
    852
    27
    Dec 19, 2010
    You need to run the update on either a unupdated DSi or a DS/DSl and then hopefully your cart will work.

    If you are wondering what name of cart yours is then always refer to the web address on the front of your cart that way it also allows others to look at the carts webaddress and see what we are dealing with (in your case I believe it is a www.r4i3d-multi.com 2.1 cart).