R4 Ultra (I)

Discussion in 'R4 DS' started by Syrast, May 27, 2010.

May 27, 2010

R4 Ultra (I) by Syrast at 6:10 PM (810 Views / 0 Likes) 1 replies

  1. Syrast
    OP

    Newcomer Syrast Newbie

    Joined:
    May 27, 2010
    Messages:
    1
    Country:
    Netherlands
    Dear GBAtemp users,

    I have a problem with my R4 Ultra for the DSI..
    I am using a 2GB micro SD card (Formatted on FAT32 slow-mode).
    Wood inst loading, it stays black with loading on it.
    Only the original R4 firmware is working, i checked compability and it shoud work.
    Prehaps im missing out on something or what?

    Wood steps;
    Download firmware;
    Placed both the __rpg and DSmenu file on the root of the card;
    R4 stuck on loading.

    I do not have a clone R4, its a original one.
    Somebody can help me out?

    Since newer games aren't working..

    Greetings,
    Syrast
     
  2. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
    Dear Syrast,

    You have a problem with your R4 Ultra for the DSI, you also have a problem reading threads.

    You are correct, you don't have a R4 clone. You have an Acekard clone! Your R4 Ultra has nothing to do with the R4. There are no genuine R4's in existance which work on the DSi or support MicroSDHC cards.

    Wood isn't working? that's because it only works on original R4's, or 1:1 clones of the original R4. Your R4i Ultra is neither of those.

    If you wish to play newer games on the DSi with the Wood interface, you will have to buy an Acekard 2i and use AKAIO. Otherwise you will have to use a DS Lite with a 1:1 R4 which is just $6 delivered to your door.

    Greetings,
    TK_Saturn.
     

Share This Page