R4 team? which firmware?? kernel 1.19???

Discussion in 'R4 DS' started by cleun018, May 26, 2009.

May 26, 2009
  1. cleun018

    Newcomer cleun018 Newbie

    May 26, 2009
    Korea, South

    I got my R4 like 2 weeks ago and I still cant get it to work.
    Thinking of getting another one. but just before do that I was hoping maybe someone could point out sumthing really simple and save the day for me.

    description: the box, the adaptor ... they all say "R4 revolution for DS (ndsl/nds)... the site it refers to is "www.rds.com" next to that(on the bottom-right corner) it says MicroSD USB 2.0
    HOWEVER, I unscrewed the adaptor's cover and took a look at the chip. it looks EXACTLY like the pic they provide on www.r4team.com

    my attempts:
    `1stly I tried other r4s with my nds and they all worked so it shouldn’t be the DS machine.
    `I also tried my 2gigkingston memory card with a different R4 and it worked, so its not the memory chip
    so I nailed it down to my R4. I figured that it must be the FIRMWARE.
    `I tried kernel 1.18, 1.17 1.16 in all languages - doesnt work!
    `Ive also tried kernel 1.19 from the R4team.com site - Nope!
    `I even tried the ones for N5, SDHC R4pro… NOTHING WORKS!!!

    HELP ME please.....any kinda tips would be greatly appreciated.

    Cheers everyone.

Share This Page