R4 Moonshell problem

Discussion in 'R4 DS' started by tomster220, Mar 21, 2009.

  1. tomster220
    OP

    tomster220 Newbie

    Newcomer
    1
    Mar 21, 2009
    United States
    My problem is that moonshell won't load it just shows 2 blank white screens... It happens everytime I play Pokemon Platinum , I tried fixing it by uploading the kernal again but the problem happens again everytime I play pokemon platinum =(.

    Please someone help
     
  2. bevardimus

    bevardimus Member

    Newcomer
    1
    Mar 27, 2007
    United States
    i had this problem once before, too. Try deleting the .sys file from your SD card. When you turn on your DS again, a new .sys file is automatically created. This happened to me when i upgraded the firmware. I BELIEVE the file was called _DS_MENU.sys, but I could be wrong, I'm using YSMenu now, so it's different.
     
  3. tomster220
    OP

    tomster220 Newbie

    Newcomer
    1
    Mar 21, 2009
    United States
    Thanks for the help , the problem is fix and I can play Pokemon Plat. in Peace ^^
     
  4. kangarookangaroo

    kangarookangaroo GBAtemp Regular

    Member
    2
    Sep 20, 2007
    United States
    hmm i am having the same problem but mine wasnt fixed by just deleting the _DS_MENU.SYS any other suggestions?

    nvm, i got it to work^^ i just deleted the ds mnshl .nds file. and put it in again and THEN deleted the ds menu .sys and it was all good^
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice