Hacking R4 "? MENU" Error

bruhgaminggang

New Member
OP
Newbie
Joined
Aug 7, 2019
Messages
3
Trophies
0
Age
32
XP
44
Country
Somalia
I have a New Nintendo 2DS XL and a R4 card that I want to use with it. After installing the firmware and inserting the R4 card, The screen turns white and displays a red SD card with the words "MENU" and a question mark above it. I have searched for a solution but have not found one yet.
My only guess is that my R4 card is not compatible with the "New" line of 3DS and 2DS systems
r4_menu.jpg


r4card.jpg
 

bruhgaminggang

New Member
OP
Newbie
Joined
Aug 7, 2019
Messages
3
Trophies
0
Age
32
XP
44
Country
Somalia
I don't exactly understand what you are telling me to do.
I have quadruple reformatted my SD but the kernel from the website still causes the same error message
 

tw_fan

Well-Known Member
Member
Joined
Mar 8, 2019
Messages
121
Trophies
0
Age
22
XP
433
Country
Germany
I have a New Nintendo 2DS XL and a R4 card that I want to use with it. After installing the firmware and inserting the R4 card, The screen turns white and displays a red SD card with the words "MENU" and a question mark above it. I have searched for a solution but have not found one yet.
My only guess is that my R4 card is not compatible with the "New" line of 3DS and 2DS systems
View attachment 175827

View attachment 175826
I had the same problem. Look at this post maybe this can help you :)
https://gbatemp.net/threads/hi-im-new-here.533187/
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    susbaconhairman @ susbaconhairman: what