R4-III + YSMenu

Discussion in 'R4 DS' started by magic_mittens, Dec 30, 2009.

  1. magic_mittens
    OP

    magic_mittens Member

    Newcomer
    15
    0
    Nov 20, 2008
    Hi i've been having some trouble trying to get A Christmas Carol to work on my sisters R4-III card. It works on my R4 fine and my bro's AceKard (however she is being awkward and insists on having it on her card)

    Now i've put YSMenu onto her card (using 2 different methods to do so)

    The first was using R4ysauto and the other was some other method mentioned in a post on here somewhere.

    The second method just left me with a black "Loading" screen while the R4ysauto just gave me a blank screen

    Can anyone help me out here??
     
  2. TrolleyDave

    TrolleyDave Philosolosophising

    Former Staff
    7,762
    231
    Jan 1, 2007
    Wales, UK
    When you're using R4YSauto are you setting it for a clone cart or official?
     
  3. magic_mittens
    OP

    magic_mittens Member

    Newcomer
    15
    0
    Nov 20, 2008
    I'm sure i'm doing it for a clone as i didn't notice those parts really at first so had to start over.....
     
  4. TrolleyDave

    TrolleyDave Philosolosophising

    Former Staff
    7,762
    231
    Jan 1, 2007
    Wales, UK
    Hmmm, odd. Try building it like it's an official cart. If that doesn't work then they only thing I can think is that your R4-III is one of them that isn't compatible with YSMenu.
     
  5. magic_mittens
    OP

    magic_mittens Member

    Newcomer
    15
    0
    Nov 20, 2008
    Problem solved!!

    I built it to be an automatic running NDS file or whatever and it works perfectly!! Just thought i'd let you know the outcome.....thanks for your help TrolleyDave!!
     
  6. TrolleyDave

    TrolleyDave Philosolosophising

    Former Staff
    7,762
    231
    Jan 1, 2007
    Wales, UK
    No probs! Glad to be of assistance. [​IMG] Nice one that you got it working mate, happy gaming!