1. Flutistyeah

    OP Flutistyeah Newbie
    Newcomer

    Joined:
    Jan 8, 2016
    Messages:
    3
    Country:
    So yeah, I have a r4 dual core new, I bought it like 3 years ago or something and I didn't really never use it that much. Now we have 2 3ds and 1 gateway card, so I thought my brother and I could play ds games, one person with the gateway and the other with the r4. One 3ds is on frmware 4.4 and the other one 4.2, so it should theoretically work with the r4, but no. With the 4.4 fmw. 3ds it says the classic error, please turn off the console, etc. and with the 4.2 fmw. 3ds it stays on a white screen... I don't even know if the r4 is fake or something but I remember it working some time ago. I managed to find the ds_menu and the rpg folder for that r4 (it's from 2012 so in the official page they don't support it anymore, just like apple and his iphones, that every now and then they release a new one with no new shit and they forget the old ones...), but till now it doesn't seem to work. Have anybody any idea how it could work :)
     
  2. Sono

    Sono cripple piss
    Developer

    Joined:
    Oct 16, 2015
    Messages:
    2,412
    Country:
    Hungary
    Based on the white screen, I guess the card doesn't like how your SDCard is formatter. Or even worse, it may be a non-compatible kernel (so many R4 clones...).

    As for the generic error screen, it's possible to overwrite the blacklist, so it'll work on the 4.4 one.

    If you need kernel, just ask, I have some of them. And you can find the thread on GBATemp about the DS cart blacklist.
     
  3. Flutistyeah

    OP Flutistyeah Newbie
    Newcomer

    Joined:
    Jan 8, 2016
    Messages:
    3
    Country:
    Yes please :) The kernel would help a lot!
     
  4. Sono

    Sono cripple piss
    Developer

    Joined:
    Oct 16, 2015
    Messages:
    2,412
    Country:
    Hungary
  5. Flutistyeah

    OP Flutistyeah Newbie
    Newcomer

    Joined:
    Jan 8, 2016
    Messages:
    3
    Country:
    But mine is dual core "new", it's 2012 I think. Does it work with the 2013 version anyways? PD: Thank you for helping :)
     
  6. Sono

    Sono cripple piss
    Developer

    Joined:
    Oct 16, 2015
    Messages:
    2,412
    Country:
    Hungary
    I don't think it'll work, but since you can't get it working, it's worth a try.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - doesnt,