R4 Card Help

Discussion in '3DS - Homebrew Development and Emulators' started by Z-Master, Sep 26, 2016.

  1. Z-Master
    OP

    Z-Master Advanced Member

    Newcomer
    97
    10
    Jul 4, 2016
    United States
    I updated my Emunand to the latest firmware, and in trying to launch the R4 launcher, it results in a black screen. Along with this, trying to run the program on the Systemnand results in an error. Using Luma 5.5 with 11.1 Emunand and 9.2 Systemnand. Thanks in advance!
     
  2. RandomKid150

    RandomKid150 Translator

    Member
    360
    94
    Nov 4, 2015
    United States
    Texas
    Did it work before you updated?
     
  3. Z-Master
    OP

    Z-Master Advanced Member

    Newcomer
    97
    10
    Jul 4, 2016
    United States
    It was working fine, but some guy wiped my micro SD card. After purchasing a new one, I received an error when installing games from the freeshop or CIAngel. Other members of the forum confirmed that updating my Emunand would fix the error, however, whenever I try to launch DSI ware, it either gives a black screen on Emunand or an error message when launching from Systemnand.
     
  4. TheMagicMan

    TheMagicMan A Person

    Member
    317
    34
    Sep 21, 2016
    United States
    Why would someone just wipe your sd card?
     
  5. Z-Master
    OP

    Z-Master Advanced Member

    Newcomer
    97
    10
    Jul 4, 2016
    United States
    My brother doesn't know how to put a SD card into a adapter, so the card went INSIDE the SD card reader on the computer, where it was somehow wiped and rendered useless upon retrieval.
     
  6. TheMagicMan

    TheMagicMan A Person

    Member
    317
    34
    Sep 21, 2016
    United States
    So he forcefully shoved it into the adapter? :blink:
     
  7. Z-Master
    OP

    Z-Master Advanced Member

    Newcomer
    97
    10
    Jul 4, 2016
    United States
    No, the SD card was shoved over the Micro-SD card adapter and into the computer itself, in which it was stuck above to SD Card reader. I had to physically open up my laptop:nayps3:, and go to the motherboard, where the reader is located to retrieve the lost micro-SD card.
     
  8. TheMagicMan

    TheMagicMan A Person

    Member
    317
    34
    Sep 21, 2016
    United States
  9. Autz

    Autz GBAtemp Advanced Fan

    Member
    565
    264
    Feb 18, 2016
    Venezuela
    Just a normal day.
     
  10. Autz

    Autz GBAtemp Advanced Fan

    Member
    565
    264
    Feb 18, 2016
    Venezuela
    Just a normal day.

    Try reinstalling the launcers.
     
  11. Z-Master
    OP

    Z-Master Advanced Member

    Newcomer
    97
    10
    Jul 4, 2016
    United States
    Here is a picture for reference. Instead of going into the SD card adapter, it was pushed above the SD card reader[​IMG]

    — Posts automatically merged - Please don't double post! —

    On both, or just Emunand?
     
  12. Z-Master
    OP

    Z-Master Advanced Member

    Newcomer
    97
    10
    Jul 4, 2016
    United States
    Update: Re-installed the R4 Launchers, but upon loading the one in Systemnand, it stays in the R4 loading screen. However, loading the R4 launcher in the updated Emunand results in the black screen.