quick question: can I use gateway on 9.2.0-9

Discussion in '3DS - Homebrew Development and Emulators' started by Raybrand, Mar 17, 2016.

  1. Raybrand
    OP

    Raybrand Advanced Member

    Newcomer
    92
    5
    Jan 5, 2009
    United States
    Hi, Im looking to update to 9.2.0 so I can use menuhax, so I managed to get my hands on 'Cooking Mama: Bon Appetit!' (tried the rxmode version, couldnt get it to work) as it comes with 9.2, now that I've got it the message says that it will update me to 9.2.0-9, everywhere I read it says I can't go above 9.2, is it safe for me to upgrade to 9.2.0-9?
     
  2. doctorgoat

    doctorgoat GBAtemp Advanced Fan

    Member
    624
    234
    Jun 3, 2015
    United States
    It is safe to update to 9.2, but you also don't need the Gateway on 9.2.
     
  3. evandixon

    evandixon PMD Researcher

    Member
    1,689
    810
    May 29, 2009
    United States
    It's safe, but make sure you have a homebrew entrypoint. I'm not sure about the "-9" part of the version (which is the browser version).
    http://smealum.github.io/3ds/

    If you can use Gateway now, you can use SysUpdater to update, just be sure you follow the instructions completely. Running it in Gateway mode messes things up.
     
  4. Raybrand
    OP

    Raybrand Advanced Member

    Newcomer
    92
    5
    Jan 5, 2009
    United States
    Tried the SysUpdater route, couldn't figure it out, was following the steps through rxmode but one of the steps just wasnt working for me, couldnt figure out why.
    Before I try anything what is homebrew entrypoint?