Quick help with A9LH and 3DS not booting.

Discussion in '3DS - Flashcards & Custom Firmwares' started by purechaos996, Nov 10, 2016.

  1. purechaos996
    OP

    purechaos996 GBAtemp Advanced Fan

    Member
    766
    100
    Nov 5, 2008
    United States
    Connecticut
    I decided to go through the process of installing A9LH and Luma on and Old3DS running 6.3.0.1

    I successfully downgraded to 2.1 got the OTP and installed A9LH. I'm following this guide carefully however I've run into a slight problem. In section 4, restoring the system I'm using Hourglass9 to restore the nand dump I created before downgrading. The restore says it completes successfully but when reboot the system just hangs at a black screen.

    I can still access Hourglass9 and the Luma configuration screen if I hold start/select on boot.

    i've tried restoring the nand again with the same result, not sure if Im missing something totally obvious or what as this is my first time installing and using A9LH/Luma.

    Thanks
     
    Last edited by purechaos996, Nov 10, 2016
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,867
    6,371
    Nov 23, 2014
    Australia
    Canberra, Australia
    Try a 9.2 CTR transfer.
     
  3. purechaos996
    OP

    purechaos996 GBAtemp Advanced Fan

    Member
    766
    100
    Nov 5, 2008
    United States
    Connecticut
    I wasn't sure if I could do that or not, I'll give it a try. Thanks.
     
    Quantumcat likes this.
  4. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Legend

    Member
    10,501
    5,374
    May 27, 2016
    United States
    New York
    Get in line.

    Line starts HERE :ninja:
     
  5. purechaos996
    OP

    purechaos996 GBAtemp Advanced Fan

    Member
    766
    100
    Nov 5, 2008
    United States
    Connecticut
    So I was able to successfully do a CTR Transfer to 9.2 and re-install A9LH, thats working great. have the HBL, FBI, and Luma updater installed but now Im having another issue. Im trying to setup and emunand but both the gateway and Emunand9 just boot to a black screen when launching from the HBL. Any advice?
     
  6. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,536
    3,600
    Mar 16, 2012
    United States
    Install them like you did with Hourglass9 in your luma/payloads folder.
     
  7. purechaos996
    OP

    purechaos996 GBAtemp Advanced Fan

    Member
    766
    100
    Nov 5, 2008
    United States
    Connecticut
    Thank you so much. Now that I think I understand A9LH and Luma a bit more its really convenient.
     
    Quantumcat likes this.